Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP Freezes on network connection


  • Please log in to reply

#1
rx8pilot

rx8pilot

    Member

  • Member
  • PipPip
  • 16 posts

Basic Info:

Win XP SP3, industrial SBC on a backplane, P4 2.5Ghz, 1GB RAM, dual Intel PRO1000 NICs. Running a specialized software that controls a manufacturing machine.

 

I recently acquired a machine from the mid-90's that has a control PC that is having networking problems I cannot figure out. The PC based controller itself started life as a DOS machine but was completely replaced with Win XP in about 2010 along with a new software package. The specialized nature of its use prevents any upgrades.

 

I certainly don't have the entire history of the machine, but I do have some notes. As far as I know, it was never connected to the internet. Data was 'sneaker net' delivered via USB sticks. The XP install is very clean, literally one application has been installed which is the custom software the controls the machine. The hardware and the software were assembled together and it was all working and tested when it was initially assembled. 

 

The problem is that the PC runs fine until I connect a network cable. When connected it is trying to get an IP address for a minute or so, after that is freezes completely. I have tried a number of things so far none have helped. I really hope this is familiar to someone in the community. 

 

Efforts so far:

Tried a few cables

Tried a few different switch ports. There are about 15 devices on the network with everything from embedded Linux, MAC, Win7, Win8, specialized scientific instruments, tablets, printers and on and on...no problems. Some DHCP and some Static.

Tried both DHCP and Static IP's with and without DNS and/or gateway data. 

Reset IP stack and WINSOCK with netsh utility

reinstalled drivers from both PC manufacturer and Intel

Spybot scan - clean

Firewall on/off

Visual scan of services - only normal microsoft services running

Safe Mode with Networking has the same problem

Minimal services startup - no change

Disabled NIC that is not plugged in. 

There are no mapped drives or any other network devices that I know of. No printers. 

 

 

Not sure what else I could check. Both NIC's behave the same way. 

Scratching my head.

 

Thank you in advance for any thoughts you may have.

 

 

 

 


  • 0

Advertisements


#2
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,757 posts

First try and create a new admin account and see if it will connect....... If no then, Uninstall Spybot from the machine, reboot and get me the log below.

 

 

 

 

Please download MINITOOLBOX and run it.



Checkmark following boxes:


Flush DNS
Reset FF proxy Settings
Reset Ie Proxy Settings
Report IE Proxy Settings
Report FF Proxy Settings
List content of Hosts
List IP configuration
List Winsock Entries
List last 10 Event Viewer log
List Installed Programs
List Users, Partitions and Memory size
List Devices (problems only)



Click Go and post the result.


Edited by rockmilk, 17 March 2015 - 07:22 PM.

  • 0

#3
rx8pilot

rx8pilot

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts

 

MiniToolBox by Farbar  Version: 09-03-2015

Ran by Precision Placement (administrator) on 17-03-2015 at 18:41:50
Running from "E:\Portwell SBC Drivers and Utitls\Networking"
Microsoft Windows XP Professional Service Pack 3 (X86)
Model: AWRDACPI Manufacturer: INTELR
Boot Mode: Normal
***************************************************************************
 
========================= Flush DNS: ===================================
 
 
Windows IP Configuration
 
 
 
Successfully flushed the DNS Resolver Cache.
 
 
========================= IE Proxy Settings: ============================== 
 
Proxy is not enabled.
No Proxy Server is set.
 
"Reset IE Proxy Settings": IE Proxy Settings were reset.
========================= Hosts content: =================================
 
  
127.0.0.1       localhost
 
========================= IP Configuration: ================================
 
Intel® PRO/1000 MT Network Connection = Local Area Connection 2 (Media disconnected)
Intel® PRO/1000 MT Network Connection = Local Area Connection 4 (Media disconnected)
 
 
# ---------------------------------- 
# Interface IP Configuration         
# ---------------------------------- 
pushd interface ip
 
 
# Interface IP Configuration for "Local Area Connection 4"
 
set address name="Local Area Connection 4" source=dhcp 
set dns name="Local Area Connection 4" source=dhcp register=PRIMARY
set wins name="Local Area Connection 4" source=dhcp
 
# Interface IP Configuration for "Local Area Connection 2"
 
set address name="Local Area Connection 2" source=dhcp 
set dns name="Local Area Connection 2" source=dhcp register=PRIMARY
set wins name="Local Area Connection 2" source=dhcp
 
 
popd
# End of interface IP configuration
 
 
 
 
Windows IP Configuration
 
 
 
        Host Name . . . . . . . . . . . . : precisio-6a3993
 
        Primary Dns Suffix  . . . . . . . : 
 
        Node Type . . . . . . . . . . . . : Mixed
 
        IP Routing Enabled. . . . . . . . : No
 
        WINS Proxy Enabled. . . . . . . . : No
 
 
 
Ethernet adapter Local Area Connection 4:
 
 
 
        Media State . . . . . . . . . . . : Media disconnected
 
        Description . . . . . . . . . . . : Intel® PRO/1000 MT Network Connection #2
 
        Physical Address. . . . . . . . . : 00-90-FB-2E-58-49
 
 
 
Ethernet adapter Local Area Connection 2:
 
 
 
        Media State . . . . . . . . . . . : Media disconnected
 
        Description . . . . . . . . . . . : Intel® PRO/1000 MT Network Connection
 
        Physical Address. . . . . . . . . : 00-90-FB-2E-58-48
 
Server:  UnKnown
Address:  127.0.0.1
 
Ping request could not find host google.com. Please check the name and try again.
 
Server:  UnKnown
Address:  127.0.0.1
 
Ping request could not find host yahoo.com. Please check the name and try again.
 
 
 
Pinging 127.0.0.1 with 32 bytes of data:
 
 
 
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
 
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
 
 
 
Ping statistics for 127.0.0.1:
 
    Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
 
Approximate round trip times in milli-seconds:
 
    Minimum = 0ms, Maximum = 0ms, Average = 0ms
 
===========================================================================
Interface List
0x1 ........................... MS TCP Loopback interface
0x2 ...00 90 fb 2e 58 49 ...... Intel® PRO/1000 MT Network Connection #2 - Packet Scheduler Miniport
0x3 ...00 90 fb 2e 58 48 ...... Intel® PRO/1000 MT Network Connection - Packet Scheduler Miniport
===========================================================================
===========================================================================
Active Routes:
Network Destination        Netmask          Gateway       Interface  Metric
        127.0.0.0        255.0.0.0        127.0.0.1       127.0.0.1  1
  255.255.255.255  255.255.255.255  255.255.255.255               3  1
  255.255.255.255  255.255.255.255  255.255.255.255               2  1
===========================================================================
Persistent Routes:
  None
========================= Winsock entries =====================================
 
Catalog5 01 C:\WINDOWS\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog5 02 C:\WINDOWS\system32\winrnr.dll [16896] (Microsoft Corporation)
Catalog5 03 C:\WINDOWS\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog5 04 C:\WINDOWS\system32\nwprovau.dll [142336] (Microsoft Corporation)
Catalog9 01 C:\WINDOWS\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 02 C:\WINDOWS\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 03 C:\WINDOWS\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 04 C:\WINDOWS\system32\rsvpsp.dll [92672] (Microsoft Corporation)
Catalog9 05 C:\WINDOWS\system32\rsvpsp.dll [92672] (Microsoft Corporation)
Catalog9 06 C:\WINDOWS\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 07 C:\WINDOWS\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 08 C:\WINDOWS\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 09 C:\WINDOWS\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 10 C:\WINDOWS\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 11 C:\WINDOWS\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 12 C:\WINDOWS\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 13 C:\WINDOWS\system32\mswsock.dll [245248] (Microsoft Corporation)
 
========================= Event log errors: ===============================
 
Application errors:
==================
Error: (03/17/2015 06:38:31 PM) (Source: crypt32) (User: )
Description: Failed auto update retrieval of third-party root list sequence number from: <http://www.download....authrootseq.txt> with error: The specified server cannot perform the requested operation.
 
Error: (03/17/2015 06:38:31 PM) (Source: crypt32) (User: )
Description: Failed auto update retrieval of third-party root list sequence number from: <http://www.download....authrootseq.txt> with error: This operation returned because the timeout period expired.
 
Error: (03/17/2015 06:38:12 PM) (Source: crypt32) (User: )
Description: Failed auto update retrieval of third-party root list sequence number from: <http://www.download....authrootseq.txt> with error: This network connection does not exist.
 
Error: (03/17/2015 06:38:12 PM) (Source: crypt32) (User: )
Description: Failed auto update retrieval of third-party root list sequence number from: <http://www.download....authrootseq.txt> with error: The server name or address could not be resolved
 
Error: (03/17/2015 06:38:12 PM) (Source: crypt32) (User: )
Description: Failed auto update retrieval of third-party root list sequence number from: <http://www.download....authrootseq.txt> with error: This network connection does not exist.
 
Error: (03/17/2015 06:38:12 PM) (Source: crypt32) (User: )
Description: Failed auto update retrieval of third-party root list sequence number from: <http://www.download....authrootseq.txt> with error: The server name or address could not be resolved
 
Error: (03/17/2015 06:38:12 PM) (Source: crypt32) (User: )
Description: Failed auto update retrieval of third-party root list sequence number from: <http://www.download....authrootseq.txt> with error: This network connection does not exist.
 
Error: (03/17/2015 06:38:12 PM) (Source: crypt32) (User: )
Description: Failed auto update retrieval of third-party root list sequence number from: <http://www.download....authrootseq.txt> with error: The server name or address could not be resolved
 
Error: (03/17/2015 06:22:36 PM) (Source: crypt32) (User: )
Description: Failed auto update retrieval of third-party root list sequence number from: <http://www.download....authrootseq.txt> with error: The specified server cannot perform the requested operation.
 
Error: (03/17/2015 06:22:36 PM) (Source: crypt32) (User: )
Description: Failed auto update retrieval of third-party root list sequence number from: <http://www.download....authrootseq.txt> with error: This operation returned because the timeout period expired.
 
 
System errors:
=============
Error: (03/17/2015 06:38:16 PM) (Source: Service Control Manager) (User: )
Description: The Spybot-S&D 2 Security Center Service service failed to start due to the following error: 
%%1053
 
Error: (03/17/2015 06:38:16 PM) (Source: Service Control Manager) (User: )
Description: Timeout (30000 milliseconds) waiting for the Spybot-S&D 2 Security Center Service service to connect.
 
Error: (03/17/2015 06:38:15 PM) (Source: SideBySide) (User: )
Description: Generate Activation Context failed for C:\Program Files\Spybot - Search & Destroy 2\libssl32.dll.
Reference error message: The operation completed successfully.
.
 
Error: (03/17/2015 06:38:15 PM) (Source: SideBySide) (User: )
Description: Resolve Partial Assembly failed for Microsoft.VC90.CRT.
Reference error message: The referenced assembly is not installed on your system.
.
 
Error: (03/17/2015 06:38:15 PM) (Source: SideBySide) (User: )
Description: Dependent Assembly Microsoft.VC90.CRT could not be found and Last Error was The referenced assembly is not installed on your system.
 
Error: (03/17/2015 06:38:15 PM) (Source: SideBySide) (User: )
Description: Generate Activation Context failed for C:\Program Files\Spybot - Search & Destroy 2\libeay32.dll.
Reference error message: The operation completed successfully.
.
 
Error: (03/17/2015 06:38:15 PM) (Source: SideBySide) (User: )
Description: Resolve Partial Assembly failed for Microsoft.VC90.CRT.
Reference error message: The referenced assembly is not installed on your system.
.
 
Error: (03/17/2015 06:38:15 PM) (Source: SideBySide) (User: )
Description: Dependent Assembly Microsoft.VC90.CRT could not be found and Last Error was The referenced assembly is not installed on your system.
 
Error: (03/17/2015 06:38:15 PM) (Source: SideBySide) (User: )
Description: Generate Activation Context failed for C:\Program Files\Spybot - Search & Destroy 2\ssleay32.dll.
Reference error message: The operation completed successfully.
.
 
Error: (03/17/2015 06:38:15 PM) (Source: SideBySide) (User: )
Description: Resolve Partial Assembly failed for Microsoft.VC90.CRT.
Reference error message: The referenced assembly is not installed on your system.
.
 
 
Microsoft Office Sessions:
=========================
Error: (03/17/2015 06:38:31 PM) (Source: crypt32)(User: )
Description: http://www.download....hrootseq.txtThe specified server cannot perform the requested operation.
 
Error: (03/17/2015 06:38:31 PM) (Source: crypt32)(User: )
Description: http://www.download....rootseq.txtThis operation returned because the timeout period expired.
 
Error: (03/17/2015 06:38:12 PM) (Source: crypt32)(User: )
Description: http://www.download....rootseq.txtThis network connection does not exist.
 
Error: (03/17/2015 06:38:12 PM) (Source: crypt32)(User: )
Description: http://www.download....hrootseq.txtThe server name or address could not be resolved
 
Error: (03/17/2015 06:38:12 PM) (Source: crypt32)(User: )
Description: http://www.download....rootseq.txtThis network connection does not exist.
 
Error: (03/17/2015 06:38:12 PM) (Source: crypt32)(User: )
Description: http://www.download....hrootseq.txtThe server name or address could not be resolved
 
Error: (03/17/2015 06:38:12 PM) (Source: crypt32)(User: )
Description: http://www.download....rootseq.txtThis network connection does not exist.
 
Error: (03/17/2015 06:38:12 PM) (Source: crypt32)(User: )
Description: http://www.download....hrootseq.txtThe server name or address could not be resolved
 
Error: (03/17/2015 06:22:36 PM) (Source: crypt32)(User: )
Description: http://www.download....hrootseq.txtThe specified server cannot perform the requested operation.
 
Error: (03/17/2015 06:22:36 PM) (Source: crypt32)(User: )
Description: http://www.download....rootseq.txtThis operation returned because the timeout period expired.
 
 
 
=========================== Installed Programs ============================
Intel® Extreme Graphics Driver (HKLM\...\{8A708DD8-A5E6-11D4-A706-000629E95E20}) (Version:  - )
Intel® PRO Network Connections Software v9.2.4.9 (HKLM\...\PROSetDX) (Version:  - )
Intel® PROSafe for Wired Connections (Version: 8.00.0005 - Intel) Hidden
Intel® PROSafe for Wired Connections (Version: 99.99.9999 - Intel) Hidden
Microsoft Internationalized Domain Names Mitigation APIs (Version:  - Microsoft Corporation) Hidden
Microsoft National Language Support Downlevel APIs (Version:  - Microsoft Corporation) Hidden
QSoft-2 (HKLM\...\QSoft) (Version:  - )
Realtek AC'97 Audio (HKLM\...\{FB08F381-6533-4108-B7DD-039E11FBC27E}) (Version:  - )
Update for Windows XP (KB2141007) (HKLM\...\KB2141007) (Version: 1 - Microsoft Corporation)
Update for Windows XP (KB2345886) (HKLM\...\KB2345886) (Version: 1 - Microsoft Corporation)
Update for Windows XP (KB2467659) (HKLM\...\KB2467659) (Version: 1 - Microsoft Corporation)
Update for Windows XP (KB898461) (HKLM\...\KB898461) (Version: 1 - Microsoft Corporation)
Update for Windows XP (KB951978) (Version: 1 - Microsoft Corporation) Hidden
Update for Windows XP (KB955759) (HKLM\...\KB955759) (Version: 1 - Microsoft Corporation)
Update for Windows XP (KB967715) (HKLM\...\KB967715) (Version: 1 - Microsoft Corporation)
Update for Windows XP (KB968389) (HKLM\...\KB968389) (Version: 1 - Microsoft Corporation)
Update for Windows XP (KB971737) (HKLM\...\KB971737) (Version: 1 - Microsoft Corporation)
Update for Windows XP (KB973687) (HKLM\...\KB973687) (Version: 1 - Microsoft Corporation)
Update for Windows XP (KB973815) (HKLM\...\KB973815) (Version: 1 - Microsoft Corporation)
VC_CRT_x86 (Version: 1.02.0000 - Intel Corporation) Hidden
WebFldrs XP (Version: 9.50.7523 - Microsoft Corporation) Hidden
Windows Driver Package - FTDI CDM Driver Package (02/17/2009 2.04.16) (HKLM\...\2DC0AA065FA83047D7ECD51C7000C1620D79A4C5) (Version: 02/17/2009 2.04.16 - FTDI)
Windows Driver Package - FTDI CDM Driver Package (02/17/2009 2.04.16) (HKLM\...\51A4D522DD31538335EF5736F0E7F588C70BCB12) (Version: 02/17/2009 2.04.16 - FTDI)
Windows Genuine Advantage Notifications (KB905474) (HKLM\...\WgaNotify) (Version: 1.9.0040.0 - Microsoft Corporation)
Windows Genuine Advantage Validation Tool (KB892130) (HKLM\...\KB892130) (Version:  - Microsoft Corporation)
Windows Genuine Advantage Validation Tool (KB892130) (HKLM\...\WGA) (Version: 1.7.0069.2 - Microsoft Corporation)
Windows Internet Explorer 7 (HKLM\...\ie7) (Version: 20070813.185237 - Microsoft Corporation)
 
========================= Devices: ================================
 
 
========================= Memory info: ===================================
 
Percentage of memory in use: 24%
Total physical RAM: 1014.49 MB
Available physical RAM: 761.95 MB
Total Pagefile: 2444.76 MB
Available Pagefile: 2290.03 MB
Total Virtual: 2047.88 MB
Available Virtual: 1974.57 MB
 
========================= Partitions: =====================================
 
2 Drive c: () (Fixed) (Total:37.26 GB) (Free:33.43 GB) NTFS
3 Drive d: (110808_1059) (CDROM) (Total:0.14 GB) (Free:0 GB) CDFS
4 Drive e: (KINGSTON) (Removable) (Total:3.65 GB) (Free:2.43 GB) FAT32
 
========================= Users: ========================================
 
User accounts for \\PRECISIO-6A3993
 
Administrator            Guest                    HelpAssistant            
Precision Placement      SUPPORT_388945a0         
 
 
**** End of log ****
 

  • 0

#4
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,757 posts

Download the Net Adapter Repair All In One Please use this direct link

Save the application to your desktop,  right click and run as administrator.

Note: Your ethernet cable must be plugged in during this process!!


Click the Advanced repair.

sWXKRBM.png

  • Click OK at the prompt to continue.
  • The program will need to reboot your machine, allow it to do so.
  • Check your issue.
  • If the issue still persist re-open (as administrator) the tool, check all boxes in the picture below.


rgoQl1n.png


Click Run All Selected.

Any prompts like the one below, select All Network Adapters.

LeQsE0q.png

Once you are prompted to restart the do so.

tuD0mCA.png

Check your issue. report back.


  • 0

#5
rx8pilot

rx8pilot

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts

The only downside is that the computer freezes when I plug in the cable. Not sure how to get past the need to have the cable plugged in when this is running. 

 

Maybe run this and plug in the cable at the same time, before it freezes. 

 

EDIT:

Downloaded and the application failed immediately on on execution. 


Edited by rx8pilot, 17 March 2015 - 09:46 PM.

  • 0

#6
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,757 posts

You will need .net framework 4 to run this program. Also do you have a wireless usb adapter to test on the machine?

 

 

http://www.microsoft...s.aspx?id=17851

http://www.microsoft...s.aspx?id=39257

 

 

Have you made sure that the network card is seated firmly inside the case? Make sure and unplug the tower and hold the power button for 5 seconds, prior to opening side of case!!


  • 0

#7
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,757 posts

You can also try and run this with or without the ethernet cord. I would like to see a list of installed drivers as well.

 

 

Download UnknownDeviceIdentifierand post the log it Creates in your next reply.
Run the program allow it to finish then hit file> save > Save the file to desktop.The default file name will be DeviceList Attach Device list in your next reply


  • 0

#8
rx8pilot

rx8pilot

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts

Thank you for the info!

 

The computer is an SBC with integrated everything - so no cards to re-seat. It is plugged into a PCI/ISA backplane. 

 

.NET downloads look like they only have a web installer so the PC would need a functioning web connection to install. Looking for a full installer on another machine so I can USB it over to the target machine. Hope that works.

 

EDIT: Found the standalone .NET 4 installer.....working on it.  


Edited by rx8pilot, 17 March 2015 - 10:11 PM.

  • 0

#9
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,757 posts

Can you remove QSoft-2 (HKLM\...\QSoft) (Version:  - ) as well this was the program for controlling machine?

 

Sorry here is the offline installer.

http://www.neowin.ne...le-for-download

 

Also do you have a wireless usb device to test on this machine?


  • 0

#10
rx8pilot

rx8pilot

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts

I cannot easily remove Qsoft without risking a very expensive installation. The software is well guarded and it requires someone that knows the secrets to get it back in operable condition. I do not have a USB wireless available right now. 

 

I got .NET installed and ran the utility - it still does not get an IP but it did not immediately freeze. About to initiate round 2......fingers crossed!


  • 0

Advertisements


#11
rx8pilot

rx8pilot

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts

Ok....PROGRESS!

 

It will now take a static IP which it would not do before. Still won't do DHCP, but that is a minor challenge compared to the PC freezing! Thank you for the help.

 

Any ideas on DHCP? If not, I am still in a seriously better place now. This had me stuck for many hours.

 

ADD:

Spoke too soon. Added DNS numbers, confirmed with ipconfig and opened explorer (the only browser on the machine) and it froze. Rebooted machine and it did not get past the Logo screen with cable plugged in. Removed cable, rebooted and all is well. The NIC's take a very long time (around 2-3 minutes) to come up where they came up immediately on boot before.

 

This is kinda nutty.  

 

ADD2:

After reboot, connected cable and it says it is connected with static IP but all good. I tried to ping a local IP and it froze immediately. Sending data seems to trigger the devil. 

 

ADD3:

Getting stranger.....I deleted DNS settings and tried to ping a local IP. It did not freeze this time but it timed out and could not complete a PING. I double checked the static IP to be valid. Never seen this behavior before. 


Edited by rx8pilot, 17 March 2015 - 11:05 PM.

  • 0

#12
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,757 posts

Ok, it sounds like a bad driver or network hardware, I  know you said you installed fresh but lets try this one.

 

Download the latest driver from here.

 

http://www.pcpitstop...Connection.html

 

This version

8/20/2008 8.10.3.0 57.73%

 

Install it reboot and then re-run the Tool I suggested if it does not connect, I would like a minitoolbox log with the machine connected via ethernet as well please.


  • 0

#13
rx8pilot

rx8pilot

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts

Website does not initiate download - tried Chrome and Firefox. No error or other response. This is jinxed. 


  • 0

#14
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,757 posts

Hold on I will get it for you.......


  • 0

#15
rx8pilot

rx8pilot

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts

Looks like it may be blocked by ESET NOD32


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP