Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

UT 2003/2004

  • Please log in to reply




  • Member
  • PipPipPip
  • 257 posts
Hi everyone!

Im having a problem with Unreal Tournament 2003 and 2004.

When i double-click on the shortcut the game doesnt load. The timeglass comes up for a short time then disappears. ;)

I have the 2003 Demo and the complete 2004. The funny thing is that the 2003 worked just fine for a while...now it seems to not function. Every other game works...even medal of honor and tribes after i fixed the common opengl() subsequence problem...


I need help!

Thanks for any answers! ;)

- Maverick
  • 0




    New Member

  • Member
  • Pip
  • 5 posts
I had a similar problem to this, except it didn't work with all my icons. I restarted and that fixed the problem. If you've already tried this, right click on the icon, and click properties, then click find target. Then run the program directly.

Hope this helps
  • 0



    Geek In Training

  • Banned
  • PipPipPip
  • 318 posts
Probably you need a Patch i run unreal tournament 2004 no probz :tazz:
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP