Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer doesn't shut down completly


  • Please log in to reply

#1
Tenderfoot1066

Tenderfoot1066

    New Member

  • Member
  • Pip
  • 3 posts

Hi Folks.

After a complete Windows 8 reinstall and upgrade to 8.1 sometimes my computer doesn't shut down. I click 'Shut Down', everything seems to close as expected, the monitor turns off, but one time in ten I hear the computer fans still running and maybe the disc activity light flashing. It can stay like this forever it seems, during this time using the keyboard or mouse doesn't wake the monitor up. I shut it down by holding the power button in for a few seconds. The computer always powers up ok no matter how it powered down. I have some critical errors in my event viewer, but I don't know what they mean.


  • 0

Advertisements


#2
Fusionbomb

Fusionbomb

    Member

  • Member
  • PipPipPip
  • 634 posts

Hello Tenderfoot1066... and :welcome:

 

There are many Windows 8 users who are complaining about various restart and shutdown issues. Many times their Windows 8 computers restart themselves as soon as the login screen appears. Sometimes their computer systems hang while rebooting or shutting down the system.  Most of the time these issues are related with the new "Hybrid Shutdown" feature introduced in Windows 8. Hybrid shutdown feature of Windows 8 decreases the total startup time by hibernating the kernel session instead of closing it which reduces the overall Windows loading time because resuming from hibernated system session is very less work compared to a full system initialization.  But, this new feature is causing problems to some computer systems and if you are also facing reboot or shutdown problems in Windows 8, you can fix it by disabling this new hybrid shutdown feature and doing a complete shutdown.

 

Just follow these simple steps:

1. If you are on new Start Screen, type power and Windows will automatically search for the term and will show you the results.

If you are on Desktop, move your cursor to top-right corner of screen to access new Charms Bar. Now click on Search option and type power in search box.
 

2. Now click on Settings link given in right-sidebar of search results page and then click on "Change what the power buttons do" link given in the search results as shown in following screenshot:

Change_Power_Settings_Windows_8.png
 

3. It'll open Power Options window. You can alternatively open the same window by typing powercfg.cpl in RUN dialog box and press Enter and then click on the "Choose what the power buttons do" link given in left sidebar.

Now scroll down to bottom and you'll see "Turn on fast startup (recommended)" option given in Shutdown settings section as shown in following screenshot:

Disable_Hybrid_Shutdown_Fast_Startup_Win
 

4. Disable the option by unchecking the checkbox and then click on "Save Changes" button.

PS: If the option is not shown or greyed out, scroll up and click on "Change settings that are currently unavailable" link.
 

5. That's it! Restart your system and your reboot or shutdown problems should be fixed in Windows 8.


NOTE: If the above solution doesn't fix your problem, you can try to execute following command in Command Prompt. Open Command Prompt as Administrator by right-click on the bottom-left corner and select the same option from the Win+X menu:

 

bcdedit /set disabledynamictick yes

The above mentioned command used to fix a very annoying freezing issue found in Windows 8 Release Preview build. According to Microsoft the issue was fixed in Windows 8 RTM but if you are still facing the issue, you can try the command.
 


Edited by Fusionbomb, 19 March 2015 - 09:37 AM.

  • 0

#3
Tenderfoot1066

Tenderfoot1066

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
  • Thank you for that response Fusionbomb....I'll give it a few days and report back.  Thanks again.

  • 0

#4
Fusionbomb

Fusionbomb

    Member

  • Member
  • PipPipPip
  • 634 posts

You're very welcome.  Please let us know if it helps or not.  =)


  • 0

#5
Tenderfoot1066

Tenderfoot1066

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts

Yes, that has fixed the problem. The computer is shutting down correctly now. I'm still getting an error Event ID 137 in my event viewer, but it looks like other people have this and no one knows why. I'll stop looking at the error logs and ignore it  :-)  Many thanks for your help.


  • 0

#6
Fusionbomb

Fusionbomb

    Member

  • Member
  • PipPipPip
  • 634 posts

Tenderfoot1066,


I'm glad the main problem has been resolved.  As for the Event ID error, I don't think it's a big problem, but it may be related to the computer hibernating.  To disable it, open an elevated command prompt and type the command:

powercfg /hibernate off


I could be way off, but it's worth a shot.  :spoton:


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP