Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Pc wont boot or post


  • Please log in to reply

#16
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,758 posts

Sorry for the delay in replying.

Here is a how to test the PSU. > http://marcomiltenbu...x-power-supply/

Note, To put a "load" on your PSU, connect a plug to your DVD player.


  • 0

Advertisements


#17
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,006 posts

Thanks iammykyl and Nev respectively  :thumbsup:

 

To help with testing the PSU you can watch the video here which gives a visual explanation of the guide provided by iammykyl, the one difference is connecting a DVD drive as opposed to a chassis fan.


  • 0

#18
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,758 posts

Your welcome Phillpower2. 

 

If you do need a new PSU, here are some possibles.

there are not many new Dell ones. > http://www.impactcom...m/n305p-00.Html

You can get a new replacement one, > http://www.amazon.co...Q0&linkCode=asn

Or a tested used one. > http://erecycleronli...in-2x-sata.html


  • 0

#19
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,758 posts

It has been a while since we heard from you.   Have your fixed your problem?   An update would be appreciated.

 

Thanks. 


  • 0

#20
Africanlion

Africanlion

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 106 posts
 

It has been a while since we heard from you.   Have your fixed your problem?   An update would be appreciated.
 
Thanks. 

 

Sorry folks, i have not been home for over a week, am in London and will update over the weekend when i get back home

Thanks for your patience
  • 0

#21
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,758 posts

OK, :thumbsup:  thanks for the update.


  • 0

#22
Africanlion

Africanlion

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 106 posts
Thanks for your patience chaps I now have the PSU out of the pc

Attached Thumbnails

  • IMG_20150412_194842.jpg
  • 20150411_194346.jpg

Edited by Africanlion, 12 April 2015 - 12:53 PM.

  • 0

#23
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,006 posts

How about the suggested test, has it been done yet and if so how did it go.

 

Thanks for your patience chaps I now have the PSU out of the pc

 

You are welcome  :)

 

Thanks iammykyl and Nev respectively  :thumbsup:

 

To help with testing the PSU you can watch the video here which gives a visual explanation of the guide provided by iammykyl, the one difference is connecting a DVD drive as opposed to a chassis fan.


  • 0

#24
Africanlion

Africanlion

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 106 posts

How about the suggested test, has it been done yet and if so how did it go.
 

Thanks for your patience chaps I now have the PSU out of the pc

 
You are welcome  :)
 

Thanks iammykyl and Nev respectively  :thumbsup:
 
To help with testing the PSU you can watch the video here which gives a visual explanation of the guide provided by iammykyl, the one difference is connecting a DVD drive as opposed to a chassis fan.


I am now desperately trying to find a paperclip. As it happens i cant find one when I need one
  • 0

#25
Africanlion

Africanlion

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 106 posts
I have done the test with a paperclip and nothing happened. No sound or fan came on
  • 0

Advertisements


#26
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,758 posts

You will need a new PSU, refer post, #18


  • 0

#27
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,758 posts

Been a while since we hear from you.   Did you install a new PSU?  An updated would be appreciated.

 

Thanks. 


  • 0

#28
Africanlion

Africanlion

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 106 posts

Been a while since we hear from you.   Did you install a new PSU?  An updated would be appreciated.
 
Thanks.


As I said I am away from home a lot so cant always reply as early I would like. I havent got a psu yet but will get one soonest. My apologies please. I will report back once I get one. Sorry
  • 0

#29
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,758 posts

Sorry to bug you, your topic got to the bottom of my *no reply list.  

:thumbsup:  


  • 0

#30
Africanlion

Africanlion

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 106 posts

Would a Dell Vostro 230(s) or Optiplex XE be any good?

 

Thanks


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP