Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Very Intriguing Booting Problem-Looking for simple solution

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts

I have a peculiar problem which I would like to solve with the help of software geniuses like u'll on such forums.
HP dc7700 Small form factor desktop PC (about 6 yrs old)
OS: Win XP Pro SP2
Bios version 02.10
C2D, 2Gigs RAM, Q045 963/965 board, E6600 processor, eSATA 80 GB Hitachi HDD.
McFee antivirus installed.

Current problem: Incomplete booting (Booting STOPS at Windows setup Loading Welcome splash page prior to logon) - Happens at EVERY unmodified (will clarify modified and unmodified below) boot

Prior to the current problem:
Since about 4-6 weeks-Intermittent and different USB ports not working then working again.
About a week or so-EVERY alternate boot stuck as currently stuck & rest of the alternating boots were completely normal.
BUT currently since about 2-3 days EVERY single unmodified boot incomplete.

UNMODIFIED?? - Direct boot or reboot as all of us boot any PC

MODIFIED -        Whenever I boot I need to remove CMOS battery or press CMOS button (yellow button on MBD). Without CMOS clearing NO BOOTING complete.
When CMOS cleared it asks F1 to save changes (after check count of RAM). Then needs F1 to boot & EXACTLY at the point at which the other unmodified boots get arrested it shows "Time & Date not set etc etc". When I select OK to continue it boots fully as normal.
Then once into the normal OS I change the time to current time & once again an unmodified boot  fails.

If again CMOS is cleared boot & subsequent functions PERFECT until shutdown.

2-3 points:
a) As is standard procedure - CMOS Battery changed + RAM sticks reseated & alternated & tried another RAM too + reseated power contacts + HP DPS check for HDD passed + disconnected peripherals + CCleaner Easycleaner etc run - All without benefit.

On the unmodified booting which would not work, Lack of Windows Startup sound is the indication that the boot would fail.

Similarly on modified booting windows startup sound at Windows welcome splash screen makes me sure that boot would complete normally and fully

c) One strange thing I accidentally noticed just today-

If I did not change the date/time after a modified boot as explained above i.e I finish my booting & then shutdown with the date not made current (i.e it still reads Jan 1980) -

If I reboot like this IT BOOTS PERFECTLY.

But if I bring the date to the correct current date the Reboot fails

This is a very peculiar problem & I have asked couple of my IT friends & they too are perplexed.
According to them BIOS Flash & /or HDD Format may solve it -

However I am fairly sure it is something that can be solved without these measures (though I have already backed up data on an external disc).

I would appreciate ur kind feedback on solving this odd problem.



  • 0




    Trusted Helper

  • Malware Removal
  • 4,139 posts

Hi :welcome:


In your case I would try to update the BIOS to the last version available by entering the serial number on the HP page.


Did you run a memory test using Memtest86?

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP