Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

YM! connection problem

ym yahoo messenger connection

  • Please log in to reply

#16
Fusionbomb

Fusionbomb

    GeekU Junior

  • GeekU Junior
  • 633 posts

To run properly, Yahoo Messenger needs Sun Java and the latest version of Adobe Macromedia Flash Player. Click on these links to make sure they are installed and up to date:

Sun Java:
http://java.com/en/download/

Adobe Macromedia Flash Player:
http://www.adobe.com...ve/download/...

(*NOTE* - On the 2nd link, make sure you un-check the middle checkbox (mcafee security) before clicking Install Now.)


Let us know if you can verify the problem still exists after updating those.

Does your browser(s) seem to work normally?  Like, Internet Explorer loads all pages, etc?

 


  • 0

Advertisements


#17
Fusionbomb

Fusionbomb

    GeekU Junior

  • GeekU Junior
  • 633 posts

After updating those 2 things in the above post, here's some more stuff to try (I'm just copying/pasting):

 

Internet Explorer is used to sign into Yahoo Messenger. If you have another browser set as default, IE will still sit as a link between your browser and Yahoo Messenger. For this reason most troubleshooting is concentrated on Internet Explorer.

  1. Upgrade IE and update any support software (Flashplayer, Java, Shockwaveplayer)
    (This was mentioned in the above post, with links)
     

  2. On the sign in page, click 'Messenger' > Connection Preference. Toggle between 'Connect direct to the internet' and 'Proxy setting' to make sure the information is correct in the lower 2 boxes.

    Check these settings in IE (even if you have another browser set as default):

     

    • Tools > Internet options > Connections > Lan settings > check 'Automatically detect settings - uncheck other options.
    • Tools > work offline - make sure this is NOT checked and has a red X through it
  3. Disable your firewall and test to see if you can sign in.

  4. Control Panel > Internet Options > Connections > LAN Settings > Uncheck Proxy server, check automatically detect settings.

  5. Control Panel > Internet Options > Connections > dial-up and virtual private Network setting > select your default connection > setting > check automatically detect setting

  6. If you are unable to sign into this secure page: https://login.yahoo....c=fptx._intl=uk. Copy the yahoo https address above and paste it in:

    IE > tools > internet options > LAN settings - check automatically detect settings > Advanced - paste in 'Secure' window > OK


  • 0

#18
Gasol

Gasol

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 148 posts

Last version of Java ask for a new version of Windows.

 

I have XP.

 

Also, for IE9, 10 or 11 (I have 8) it is necesarry a new version of Windows too.

 

I'm sorry, but I can't made just a half of advices, 'cause it is possible to ruin my PC.

 

Any ideas? It is frustrating because suddenly a program won't work and for another XP computers works very fine.

 

LE: I think I found the problem. I can't acces login yahoo.com page (in IE).

It is strange, because in Mozilla I use it withouth problems.

You are right. Mozilla is my default browser, but I remind when I check my e-mails directly from Y Messenger the browser that open was IE not Moziila (even IE is not my default browser).


Edited by Gasol, 17 April 2015 - 09:31 AM.

  • 0

#19
Fusionbomb

Fusionbomb

    GeekU Junior

  • GeekU Junior
  • 633 posts

OK, and did you follow Step 6?


You'll need to copy and paste that address/link in the location it mentions. (LAN Settings button is located under the Connections tab in Internet Properties)


  • 0

#20
Gasol

Gasol

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 148 posts

I follow step 6.

It doesn't work.


  • 0






Similar Topics


Also tagged with one or more of these keywords: ym, yahoo messenger, connection

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP