Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

windows 8.1 does not boot


Best Answer felony_hades , 18 April 2015 - 01:29 PM

Nevermind it was a silly mistake. Go to the full post »


  • Please log in to reply

#1
felony_hades

felony_hades

    New Member

  • Member
  • Pip
  • 2 posts
Hi, i could really use some help as my windows 8.1 no longer boots. Basically the system powers up and after the bios i get to a static blue / purple screen. Mouse pointer is still there but nothing else. I run alienware x51 r2. I used the diagnostic tool and i have no hardware issue. I tried their recovery cd (dell oem) but it tells me recovery partition is missing. Even wont let me fully reset as recovery cd error msg says no drivers are detected. I tried to use cmd to rebuild the boot info with boot rec but it didnt work. To note that bootrec sees the os on the correct partition.

Any suggestion? Many thanks :)

Attached Thumbnails

  • IMG_20150418_171250.jpg
  • IMG_20150418_171230.jpg
  • IMG_20150418_155347.jpg

  • 0

Advertisements


#2
felony_hades

felony_hades

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
✓  Best Answer
Nevermind it was a silly mistake.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP