Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Homepage Problem


  • Please log in to reply

#1
sassy

sassy

    New Member

  • Member
  • Pip
  • 1 posts
:tazz:

When I click on IE my address bar says http://www.updatesearches.com/ and when I go to tools and internet ops my homepage says about:blank. I have tried to change my homepage but it wont let me. Now I know for you computer swavey people this problem seems minor compaired to some things you have had to deal with. For me someone who is computer illiterate it kindof seems complicated. Never had this problem before and would very much appreciate learning how to take care of it especially if it ever occures again. Also whatever address I type in it always redirects me to updatesearches. I know you can send a computer log file in for review. I have seen them before but am not sure how to do it.

In advance thank you for your time,

Sassy

Edited by sassy, 13 June 2005 - 10:06 AM.

  • 0

Advertisements


#2
merlin811

merlin811

    Member

  • Member
  • PipPip
  • 36 posts
You have spyware on your computer,do you have any kind of anti spyware software installed?if not scroll to the top of this page & click on spuware removal & run the software it should remove everything if not post again & we'll give you more help. :tazz:

Edited by merlin811, 13 June 2005 - 11:42 AM.

  • 0

#3
20034663

20034663

    New Member

  • Member
  • Pip
  • 9 posts
i think you have somthink simler to what i had, i got a virus called "Trojan horse startpage 19 j" and it kept on going to the about blank page and every time i opened up the internet broser a message appeared saying virus detected Trojan horse startpage 19 j found. my anti-virus could not delete but i found it. to cut a long story short i ended up manualy deleting it. then i re-formated my hard drive which you DON'T have to do!

it might be the same prob but i doubt it, things like this are never that simple.

let me know if this is what you had? just post a message below mine. i'll keep a eye out for your message.

:tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP