Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

trojan [merged]


  • Please log in to reply

#1
chillindame

chillindame

    New Member

  • Member
  • Pip
  • 3 posts
Hi all,

I have taken over the admin of my sister's computer...argh! It was infected with a trojan bug and although I have tried three time to delete it or quarantine it, I have not been successful. I have used trend micros' product, and it finds the bug but tells me that it is still there. Does anyone have any suggestions. The trojan is residing in my restore\archive\fs103.cab. It is also in a file with a cpy extension, but I didn't write that one down this morning, I was too busy screaming in frustration.
  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
Please run a free trojan scan here:
http://www.moosoft.com/
  • 0

#3
chillindame

chillindame

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Hi,

I am back again because I have run moosoft twice and it does not pick up the trojan. The micros product is still telling me that it is there, but moosoft is oblivious to it. Please help. Thanks. Is it possible that I have the one trojan not in the system? It does run, takes awhile, because I have 80,000 plus archive files but the scan does run the whole way through.

Kim
  • 0

#4
chillindame

chillindame

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Hi,

I am back again because I have run moosoft twice and it does not pick up the trojan. The Micros product is still telling me that it is there, but moosoft is oblivious to it. Please help. Thanks. Is it possible that I have the one trojan not in the moosoft system? Moosoft does run, takes awhile, because I have 80,000 plus archive files but the scan does run the whole way through.
  • 0

#5
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
[topics mereged] Please keep your replies in the original topic.

Can you give us some more details about the trojan detected?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP