Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

clone cd 4.2.0.2 invalid reg entry?!?


  • Please log in to reply

#1
brendenscott

brendenscott

    New Member

  • Member
  • Pip
  • 9 posts
so i tried to install an older version of clone cd (4.2.0.2) to use the mount type feature, yea i shoulda just got alcohol i know i know =(, but i install it including all features which includes the virtual clone drive (i think this is the problem). so it installs and gets to a point where it asks me to select my scsi/raid device (which i dont have) so i just click ok thinking thats what the prog makes the virtual drive. so then it freezes, bsod and all, i have to use last known good config to get back into windows and uninstall the mofo. so i get back in, uninstall the prog and the hardware it installed with it but now i get this strange error...

the taskbar name is : 16 bit MS-DOS Subsystem

in the box it reads : C:\WINNT\UI\BIOSCTL.EXE
SYSTEM\CurrentControlSet\Control\VirtualDeviceDrivers. VDD. Virtual Device Driver format in the regestry is invalid. Choose 'Close' to terminate the application.

two boxes : close and ignore



ive found the BIOSCTL.exe and it ends there, i cant find a folder called system with the herarchy described. close and ignore seemingly do nothing. this only came on after this whole fiasco...its either because of the prog install/uninstall or the reverting back to last good known config...

help? thx.

ps. couldnt search cause it wont let you have under 4 letters cause cd is only two and when i combined it into one word it didnt find anything.

//edited for spelling =\

Edited by brendenscott, 13 June 2005 - 02:30 PM.

  • 0

Advertisements


#2
brendenscott

brendenscott

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
oh yea, yes ive restarted it many a time and im running win2k if it matters
  • 0

#3
brendenscott

brendenscott

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
update///

i just tried installing alcohol 120% with the same outcome, bsod. the error was (im pretty sure) the same as before...scsiport.sys

hope it helps!
  • 0

#4
brendenscott

brendenscott

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
???????? no one has any ideas?!?!????!
  • 0

#5
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
after uninstalling both, does the problem recur?
  • 0

#6
brendenscott

brendenscott

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
yes sir....hae uninstalled both for a while and still get the error message
  • 0

#7
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
if the virtual device shows in device manager, remove it
  • 0

#8
brendenscott

brendenscott

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
nope, not in device manager
  • 0

#9
brendenscott

brendenscott

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
no more suggestions anyone??!?!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP