Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wi-Fi dropping continuously

wi-fi

  • Please log in to reply

#1
BrianR1976

BrianR1976

    Member

  • Member
  • PipPipPip
  • 203 posts

Ok so here is the deal. When I use wi-fi on different devices my router reboots. I am on my third replacement router because of this issue. I will be looking at stuff on my tablet, or my phone, or my parents laptop, or even now my desktop (which is wired) and the router reboots. At first I had thought it was a bad router but I received a new one the other day and the problem has persisted. This is maddening and I am ready to pitch this router and buy a new one. I want to figure out though if it is the router for certain before I shell out $100+ for a new one.

 

I have a netgear n600 dual band router, motorola sb6121 modem, a win 7 desktop, samsung galaxy tab 3, google nexus 5 phone, and a laptop of some sort. I am at my wits end here and would absolutely love some help.


  • 0

Advertisements


#2
BrianR1976

BrianR1976

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 203 posts

I have had to disconnect my router and pluf the modem directly into the computer as it is continually connecting and dropping connecting and dropping.


  • 0

#3
Fusionbomb

Fusionbomb

    GeekU Junior

  • GeekU Junior
  • 633 posts

Hello BrianR1976,

 

 

If you're seeing message "Router is currently measuring internet speed" or something like that when you connect to the router, you can use this solution:

  1. go to Advanced / QOS engine
  2. make sure Automatic uplink speed is NOT checked.
  3. you can manually setup your internet speeds, so your router will not periodically check the speed
  4. or you can turn OFF the whole Traffic shaping

 

If you're not experiencing that router message, then check cmd to make sure you're not set to IPv6 only.  Check the IP lease timer and compare it to when the next router reboot happens.

 

Good luck!


  • 0

#4
BrianR1976

BrianR1976

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 203 posts

I went ahead and just bought a different router so this thread can be closed


  • 0






Similar Topics


Also tagged with one or more of these keywords: wi-fi

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP