Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Norton Internet Security Professional 2004


  • Please log in to reply

#1
bigdog1100

bigdog1100

    Member

  • Member
  • PipPipPip
  • 280 posts
Hello. I am new here. Here's my situation.

I previously had Norton Internet Security and Antivirus 2002.
I now installing Norton Internet Security Professional 2004. While installing, it normally should ask for the product key in the beginning. It doesn't. After installing everything including ani-virus, and restarting PC, I get these errors, and programs do not start:

Norton AntiVirus has encountered an internal program error.
Uninstall and re-install Norton Antivirus.
3030,26

Norton Internet Security Professional has encountered an internal program error.
Please uninstall and reinstall Norton Internet Security Professional.
5007,102

;) :tazz:

Please help me. ;)
  • 0

Advertisements


#2
JONPAULONLINE

JONPAULONLINE

    Member

  • Member
  • PipPip
  • 29 posts
My prior internet security was all the N. I.S. versions 2000 thru 2005 so I can pass on the procedure that worked for me on a windows 98SE PC


Ps I use ASAST AV and Zone Alarm FW now
along with other good stuff

..........................
1.I always stopped all the norton programs in the Tray.
2. removed old program(s)
3 restart and repeat step 2 If another program to remove
3a Restart
4 emply all the temp file %temp%
5 restart again
6 Install new product
7 restart again

  • 0

#3
bigdog1100

bigdog1100

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 280 posts
Thanks for your reply. I did not empty temps. Where do I go to do it? Just search for it or there is a speciffic folder?

Thanks.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP