Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Not sure if its windows 8.1 or other issue


  • Please log in to reply

#1
Ali2211

Ali2211

    New Member

  • Member
  • Pip
  • 3 posts

Hi all, I currently have a sony vaio laptop that is only a year old.  About two weeks ago I started having issues with it freezing up and not running properly and I ran my vaio care and it found an issue with Norton so I fixed it and all was working fine until a few days ago (Friday) and it started to freeze up and become unresponsive again.  It ran updates that day so I think it must be something with the updates.  I tried to uninstall and reinstall norton again, but this time it is not working for me.  I have run all my antivirus and the vaio programs for finding issues and it cannot find anything wrong with the PC.  Please help, I'm getting so frustrated and use my laptop to work so it's very frustrating.


  • 0

Advertisements


#2
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,091 posts

Do a System restore to before you installed the most recent Windows Updates, see if that fixes the problem.


  • 0

#3
Ali2211

Ali2211

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts

Okay thanks, also another question yesterday I noticed the NPX nearfield proximity had a little explanation mark beside it so I downloaded the fix and the explanation mark went away, well today it is showing it again.  Could that me causing the freezing of the computer?


  • 0

#4
Ali2211

Ali2211

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts

Do a System restore to before you installed the most recent Windows Updates, see if that fixes the problem.

d

So I did that and now it won't do anything including connect to the Internet.
  • 0

#5
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,091 posts

Try an older restore point perhaps?


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP