Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless Internet Slow on One Computer Only


  • Please log in to reply

#1
destinybond

destinybond

    Member

  • Member
  • PipPip
  • 63 posts

I recently purchased a new laptop. The wireless internet on it is really slow. Speed tests show good results, but web pages can take ridiculously long to load and streaming anything is basically futile. Other computers on the same network don't have the same issue. This same computer, wired in to the network at my work, is fine. I updated the driver on my wireless network card yesterday and that didn't help. I'm assuming that there's a setting on my wireless card that I'm missing. Any help with this would be much appreciated.


  • 0

Advertisements


#2
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,035 posts

Hello destinybond,

 

Some questions if I may;

 

What is the brand and model name or number of the notebook, post a link to from where it was purchased if you can.

 

How far away from the wireless router are you.

 

Have you tried connecting to any other wireless router such as at a friends or family members home.

 

Have you tried connecting the notebook to the ethernet connection at home, if yes, what happened, if no, can you try it for us.

 

Download then run Speccy (free) and post the resultant url for us, details here,  this will provide us with information about your computer hardware + any software that you have installed that may explain the present issue/s. 


  • 0

#3
destinybond

destinybond

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts

Hello destinybond,

 

Some questions if I may;

 

What is the brand and model name or number of the notebook, post a link to from where it was purchased if you can.

 

How far away from the wireless router are you.

 

Have you tried connecting to any other wireless router such as at a friends or family members home.

 

Have you tried connecting the notebook to the ethernet connection at home, if yes, what happened, if no, can you try it for us.

 

Download then run Speccy (free) and post the resultant url for us, details here,  this will provide us with information about your computer hardware + any software that you have installed that may explain the present issue/s. 

 

The notebook is an Asus Republic of Gamers GL551JW-DS74. It was purchased from Amazon. Link: http://www.amazon.co...ailpage_o03_s00

 

I am approximately 25-30 feet away from the router.

 

I just tried connecting to my phone's mobile hotspot. Pages seemed to load faster despite a big difference in the speed test. (Home Wi-Fi clocked in at 21 Mbps, Phone was only 3 Mbps)

 

I did connect to the ethernet connection. Pages loaded as would be expected. Speed test clocked in at 119 Mbps.

 

Here is the Speccy url: http://speccy.pirifo...zCVVGunUwnHsuiz

 

Thanks for your help with this!

 
  • 0

#4
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,035 posts

Just off to work but will check back later and check out the Speccy report.

 

Wouldn't expect to have this problem with such a high end notebook  :( looking at your update it may be that the cause is between the router and the notebook.

 

Can you try booting into Safe Mode with Networking then let us know how the wireless device works please.


  • 0

#5
destinybond

destinybond

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts

I booted into Safe Mode with Networking and the wireless was still slow.


  • 0

#6
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,035 posts

Thanks for the update and apologies for the delay  :(

 

Speccy shows that you have Norton AV/Firewall installed and running while Windows Defender and Firewall are also running, see below, if Norton is the free version uninstall it using the Norton removal tool and use Windows Defender/Firewall which in Windows 8 and 8.1 offers the same real protection as Microsoft Security Essentials, see my canned text below, if Norton is a paid for product make a note of the product key and for testing purposes uninstall it, test the computer and post back with an update for us.

 

Are you aware that Windows 8 and 8.1 both have an updated version of Windows Defender that offers the same real time protection as Microsoft Security Essentials, you do not need third party AV protection and by not installing any you are reducing the possibility of potential conflicts and freeing up resources on your computer, information courtesy of admin here

 

 

 

Windows Defender
Windows Defender: 
Enabled
 
Firewall
Firewall: 
Enabled
Display Name: 
Norton Security Suite
 
Antivirus
 
Windows Defender
Antivirus: 
Enabled
Virus Signature Database: 
Up to date
 
Norton Security Suite
Antivirus: 
Enabled
Virus Signature Database: 
Up to date
 
 

 

 

The following scheduled updates should also be disabled to free up resources, it is much better for you to manually check for and install any required updates as and when it is convenient for you;

 

Scheduler
5/28/2015 7:40 PM;: 
GoogleUpdateTaskMachineUA
5/28/2015 7:45 PM;: 
GoogleUpdateTaskMachineUA1d08e857e6118e9
5/29/2015 4:45 AM;: 
GoogleUpdateTaskMachineCore
5/29/2015 12:00 PM;: 
ASUS Live Update1
6/11/2015 12:00 PM;: 
ASUS Live Update2
 
ASUS GIFTBOX Desktop
 
ASUS Smart Gesture Launcher
 
ASUS Splendid ACMON
 
ASUS USB Charger Plus
 
ATK Package 36D18D69AFC3
 
CCleanerSkipUAC
 
Optimize Start Menu Cache Files-S-1-5-21-2232549795-3502858100-1409555011-1001
 
RtHDVBg
 
RTKCPL
 
Update Checker
 
 
 

  • 0

#7
destinybond

destinybond

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts

Thanks for your response, and no need to apologize for the delay.

 

I uninstalled Norton and changed those tasks in the Scheduler. Initially, it seemed that there was an improvement, but in a few minutes, it was pretty much the same as it's been. It's been a hit or miss issue it seems as well. Sometimes, things will load as quickly as they should, but generally they take very long to load.


  • 0

#8
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,035 posts

Thanks for the update  :thumbsup:

 

Any improvement is better than none I suppose but lets see what else can be done.

 

When you say speed tests show good results are you referring to Ping tests and are they consistently good as in if you repeat the process for around 5 minutes are the results always the same.

 

You are using Google so have no need for IE11 so disable it in Control Panel;

 

 
Swipe in from the right edge of the screen, then tap Search (If you're using a mouse, point to the top-right corner of the screen, move the mouse pointer down, then click Search.)
 
Enter control panel in the search box, then tap or click Control Panel.
 
Tap or click Programs, then tap or click Turn Windows features on or off.
 
Untick the checkbox for Internet Explorer 11 to turn it off, then tap or click Yes.
 
Tap or click OK and, when prompted, restart your PC.
 
The following is not directly wireless related but more of an overall system performance improvement, you have 16GB of Ram and so for best performance you should have a page file of 24GB (24000MB or so) change this to see if it helps any, "how to" and an explanation of what the changes are intended to do here please disregard any other product or service that may be offered at the link.

  • 0

#9
destinybond

destinybond

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts

I made the suggested adjustments. Overall, there does seem to be slight improvement, but there are times where pages are still loading slowly.

 

I ran 6 speed tests over the course of 5 minutes using speedtest.net. Here are the results:

 

Test 1 - Ping: 12 ms, Download: 47.53 Mbps, Upload: 12.29 Mbps

Test 2 - Ping: 12 ms, Download: 45.15 Mbps, Upload: 13.25 Mbps

Test 3 - Ping: 11 ms, Download: 52.24 Mbps, Upload: 12.24 Mbps

Test 4 - Ping: 12 ms, Download: 32.39 Mbps, Upload: 12.16 Mbps

Test 5 - Ping: 13 ms, Download: 23.84 Mbps, Upload: 12.38 Mbps 

Test 6 - Ping: 12 ms, Download: 38.44 Mbps, Upload: 12.37 Mbps

 

The ping and upload speeds stayed pretty constant, but the download speeds seem to vary quite a bit. I'm not sure if that is indicative of something or not.


  • 0

#10
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,035 posts
The ping and upload speeds stayed pretty constant, but the download speeds seem to vary quite a bit. I'm not sure if that is indicative of something or not.

 

 

Your notebooks wireless device looks ok so it may be Windows related, try a clean boot;

 

Click on Start then Run, type msconfig and press Enter.
Click on the Startup tab (for Windows 8/8.1) the Startup tab has a link to open Task Manager/Startup tab. Use that.) make a note of what is currently starting then click the Disable Allbutton.
Reboot and see if it runs better.
If yes then use msconfig to enable several items at a time till you find the culprit.


If no, start msconfig and click on the Services tab.

Check the Hide All Microsoft Services box, record what is currently starting then click the Disable All button.
 

See how things are after carrying out the above then post back with an update.
If yes then use msconfig to enable services until you find the culprit.


Once you've found the culprit, uninstall it or find out how to eliminate it from your system. Simply disabling it in msconfig is a temporary fix at best.

Enable everything else you disabled.  


  • 0

Advertisements


#11
destinybond

destinybond

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts

I think I may have found the culprit. It appears that the NVIDIA GeForce Experience Backend was the one causing the issue. I have that disabled and it seems to be working as it should be. I also ended up disabling the ASUS WebStorage Loader and Chromium since I don't use them. I'll continue to monitor it and attempt to stream videos to see if it stays constant.


  • 0

#12
destinybond

destinybond

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts

I believe I spoke too soon. After a while, it went back to slow loading and constant stream interruption. I'll keep plugging away with the Services and see if something else alleviates the issue.


  • 0

#13
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,035 posts

:thumbsup:


  • 0

#14
destinybond

destinybond

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts

Sorry it took so long to update this. I disabled all non-Microsoft services and there was no noticeable improvement.


  • 0

#15
Chrisg34

Chrisg34

    New Member

  • Member
  • Pip
  • 8 posts
Uncheck Allow computer to turn off this device to save power option.
 
a. Open device manager.
 
b. Find and expand Network adapters heading.
 
c. Locate and highlight your wireless adapter
 
d. Right click on it and select Properties
 
e. On menu click on Power Management
 
f. Uncheck where it is Allow computer to turn off this device to save power
 
g. Click OK

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP