Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cdr/rw not detected by bios or windows me


  • Please log in to reply

#1
sha_Kai

sha_Kai

    Member

  • Member
  • PipPip
  • 15 posts
A couple days ago, while trying to burn a data cd, the burning utility (Nero) stopped responding, and when I tried to open the cd door, the 'active' light flashed red.

After restarting the computer, the the drive's green 'active' light flashes constantly and the drive is not detected by the bios or windows.

I've shut down, turned off & restarted the computer; verified that the cd powersupply is connected, and still nothing happens.

Is there anything to do besides install a new drive?
  • 0

Advertisements


#2
scrushmaster

scrushmaster

    Member

  • Member
  • PipPip
  • 92 posts
I have had the same problem! There are a few things that can cause this. 1. You broke a pin on the cd rom so now the read is bad to the ide cable. 2. Power supply is insufficient (not likely your problem but possible). 3.The cdrom has alot of dust on the lazer head or the calibration of the head has been messed up (This was my case)

My finally conclusion was to buy a new cdrom because they are so cheap and cost roughly 50$+ at most places to recalibrate, but with all said you should check the possible pin problem out cause replacing pins is easy, and try one of those cleaners cd's. if that fails just buy a new one.

INSTALL A NEW DRIVE
  • 0

#3
sha_Kai

sha_Kai

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
I suppose I should replace it...

Note that I got a 'good deal' on this one because it was used. Let the buyer beware, eh?
  • 0

#4
scrushmaster

scrushmaster

    Member

  • Member
  • PipPip
  • 92 posts
If i could say one thing from my experience with the liteon company is that anything with there name on it, is junk!
  • 0

#5
oldDOSguy

oldDOSguy

    New Member

  • Member
  • Pip
  • 1 posts
WAIT!

don't go buy a new one yet! your checksum is messed up!

http://codeguys.rpc1.org/

download EEPROM tool.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP