Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Memory Usage @75% - Thought to be the Result of Malware [Solved]

memory malware usage problem help

  • This topic is locked This topic is locked

#1
HyperCell

HyperCell

    New Member

  • Member
  • Pip
  • 2 posts

[SOLVED]


Edited by HyperCell, 19 June 2015 - 02:17 PM.

  • 0

Advertisements


#2
HyperCell

HyperCell

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts

I have solved the problem, but don't know how to delete the post. 


  • 0

#3
BrianDrab

BrianDrab

    Trusted Helper

  • Malware Removal
  • 3,583 posts

Thanks for letting us know. I'll close the topic. We don't delete posts.


  • 0

#4
BrianDrab

BrianDrab

    Trusted Helper

  • Malware Removal
  • 3,583 posts

Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. :)

If you're the topic starter, and need this topic reopened, please contact a staff member with the address of the thread.

Everyone else please begin a New Topic.


  • 0






Similar Topics


Also tagged with one or more of these keywords: memory, malware, usage, problem, help

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP