Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

realtek RTL8723AE change a channel


  • Please log in to reply

#1
Mikhail.c3

Mikhail.c3

    New Member

  • Member
  • Pip
  • 6 posts

Hu guys,

 

I got this problem with frequent disconnecting and reconnecting of users to my wi-fi hot spot. I googled it and it seems like I need to change a channel on my router(Realtek RTL8723AE built-in on my TOSHIBA laptop).

 

However I cannot access my router using 192.168.1.0 or any possible addresses I found in the web(seriously, I have tried many). The IP of the connection is 192.168.23.1 and there is not a gateway(blank). After I chose "use an IP address automatically" in the properties of TCP/ipV4, it shows IP 169.254.182.188 and still no gateway


Edited by Mikhail.c3, 30 June 2015 - 07:18 PM.

  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP

the 169.254 address is an automatic configuration address which means you're not getting an IP address from the router.

 

is this a home set up or a company set up or what?


  • 0

#3
Mikhail.c3

Mikhail.c3

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts

the 169.254 address is an automatic configuration address which means you're not getting an IP address from the router.

 

is this a home set up or a company set up or what?

 

It is a company set up. The model of my laptop is TOSHIBA Satellite C850-D2K i3. It was available for Russia only.


  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP

sounds like you're not your IT group. you need to get with them about the setup. as something seems to be done fairly specifically there. you've been given a static IP, and DHCP doesn't seem to be available on the network (hence the automatic IP).

 

the RTL8723AE is your network card in the laptop, not the router. someone with direct configuration access to the router would need to make the channel changes on the router.


  • 0

#5
Mikhail.c3

Mikhail.c3

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts

sounds like you're not your IT group. you need to get with them about the setup. as something seems to be done fairly specifically there. you've been given a static IP, and DHCP doesn't seem to be available on the network (hence the automatic IP).

 

the RTL8723AE is your network card in the laptop, not the router. someone with direct configuration access to the router would need to make the channel changes on the router.

 

 

dsenette, sorry, I just misunderstood the first question :( I thought you were talking about the configuration of my laptop. lol.

I was the one who configured the wireless network card in my laptop to work as router and share interned with others. I used the netsh wlan set hostednetwork commands, as well as My WIFI router software. I mean, it is not possible that my provider actually possess the router I use or something like this since the WIFI hotspot I created works only in my flat. In addition, it actually works and people can use my interned. The only thing is that their devices disconnect and reconnect often and that is the problem. So, I found on the web that I should change the channel of my router to 1, 6 or 11(not it is 10) that are the least interfering with each other. However, I just cannot access my router or virtual router, I am, honestly speaking, not good at it.

 

Can I use a software to change the channel? Can Connectify or smth do it?


  • 0

#6
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP

so you're doing internet sharing off of your computer...and this isn't a work setup.

 

if your laptop is what's serving the wireless, then you aren't talking about a router...you're talking about your laptop.

 

what operating system?


  • 0

#7
Mikhail.c3

Mikhail.c3

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts

so you're doing internet sharing off of your computer...and this isn't a work setup.

 

if your laptop is what's serving the wireless, then you aren't talking about a router...you're talking about your laptop.

 

what operating system?

 

Got it!

 

It is windows 7 64 bit


  • 0

#8
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP

open network and sharing center, then press the button to change adapter settings, right click on your wireless network card and choose properties, press configure, on the advanced tab you should see an item for ad hoc channel selection. that's where you change the channel assignment.

 

unless there's a setting in your "my wifi router" software....which I wouldn't know because I don't use that


  • 0

#9
Mikhail.c3

Mikhail.c3

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts

open network and sharing center, then press the button to change adapter settings, right click on your wireless network card and choose properties, press configure, on the advanced tab you should see an item for ad hoc channel selection. that's where you change the channel assignment.

 

unless there's a setting in your "my wifi router" software....which I wouldn't know because I don't use that

 

There is not the channel option, just the following ones:

 

-802.11d
-Bandwidth
-Beacon interval
-Preamble Mode
-Roaming Sensitivity Level
-WiFi Config
-Wireless Mode

 

dsenette, is there an option that can solve my problem?
  • 0

#10
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP

well then you don't have the option to change the channel.

 

I suggest you get an actual wireless router/modem with your internet connection instead of using internet connection sharing from your laptop.


  • 0

#11
Mikhail.c3

Mikhail.c3

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts

well then you don't have the option to change the channel.

 

I suggest you get an actual wireless router/modem with your internet connection instead of using internet connection sharing from your laptop.

 

thanks for the tries.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP