Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Linksys router WRT100 doesn't transmit Internet

  • Please log in to reply




  • Member
  • PipPipPip
  • 238 posts

I have Linksys router WRT100 that doesn't transmit Internet.

I have TELUS as my main router but still have some range issues and would like to set up my old Linksys WRT100 router as an Access Point at the basement level of my house.

I connected WRT100 with the Ethernet cable to the main TELUS router.

But for some reason the WRT100 doesn’t transmit neither wired nor wirelessly? All the LED indicators are green and solid (exept for Wireless - it is green blinking).

I logged in to the of WRT100 but I don't see in the settings where I can check the connectivity issue.


I went on Linksys Support site and can't find the solution there either.


I did the Factory Reset, no luck still can't get the internet.


Note: my laptops, iPhones and  Ipad can connect to Linksys router WRT100  wirelessly , but there is no Internet although Linksys router WRT100 is connected with Ethernet cable to the perfectly working Telus router. 

Also if I connect my laptop via Ethernet cable to Linksys router WRT100 ,  there is no Internet either.


Can someone help please?

Edited by mraskin, 05 July 2015 - 03:24 PM.

  • 0




    Je suis Napoléon!

  • Administrator
  • 26,039 posts
  • MVP

you need to see about changing the Linksys router into bridged or access point mode.


typically you'll do this by making sure the wrt100 is plugged in to the telus router through one of the LAN ports on the wrt100 (not the wan port) and logging in to the wrt100 and disabling the DHCP server setting. there may be some other setting somewhere in the router specifically for access mode, but the DHCP server is definitely something you have to disable on the wrt100 to get it into AP mode

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP