Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Trouble with wireless help me connect to LAN


  • Please log in to reply

#1
daniel.karakas

daniel.karakas

    Member

  • Member
  • PipPip
  • 72 posts

I am running Windows XP and have intermittent wireless connection. I would like to connect to my router via hardwire (LAN), but I am having trouble with my LAN connection it does not work, I have tried everything, tweaking settings etc.

 

Please help

 

M


  • 0

Advertisements


#2
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

Have you install the LAN(ethernet drivers) for your wired connection?

 

Did you see any yellow exclamation mark in device manager? if yes then tell me at what option?

 

If no then tell me you have laptop or desktop?

Make and model?


  • 0

#3
daniel.karakas

daniel.karakas

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts

Hi thanks so much for your reply.

 

Yes the drivers are installed. There are no exclamation marks next to the 1394 network adapter.

 

When I go to network connections, it says it is connected but if I click on repair, an error message comes up that reads that the TCP/IP is not enabled for this connection. I have googled solutions to this problem and have not been able to resolve it.

 

 

I am using a desktop, homebuilt. AMD Athlon 64X2 Dual. Windoews XP 64 edition.

 

thanks again, Martin


  • 0

#4
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

STEP 1:

 

In command prompt type ipconfig /all

 

STEP 2: My question

 

whether you connected to network or internet and not to webpages in your browsers?


  • 0

#5
daniel.karakas

daniel.karakas

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts

Hi thanks for your reply. No, ipconfig/all doesnt change anything. Same error message with repair. I m not sure I understand your question. I am able to connect to internet via the wireless but I keep losing the signal. Through the LAN there is nothing. Status: 0 received 0 sent


  • 0

#6
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

No i ask for the result after you type ipconfig /all in command prompt

 

and the thing is that sometime there may be internet is connected but only the browsers does not shows the webpages that only i asked for!


  • 0

#7
daniel.karakas

daniel.karakas

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts

Hi, no after I type ip/config/all , nothing happens: no internet, no webpages...


  • 0

#8
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

After typing the command you got like this.. please paste that here...

PC_A_config_noDHCP.gif


  • 0

#9
daniel.karakas

daniel.karakas

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts

Thanks here it is:

 

Microsoft Windows [Version 5.2.3790]
© Copyright 1985-2003 Microsoft Corp.

C:\Documents and Settings\Administrator> ipconfig/all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : bill-bztm0kqidh
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Unknown
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : Home

Ethernet adapter Wireless Network Connection:

   Connection-specific DNS Suffix  . : Home
   Description . . . . . . . . . . . : Realtek RTL8187 Wireless 802.11g 54Mbps U
SB 2.0 Network Adapter
   Physical Address. . . . . . . . . : 00-15-AF-3E-AE-45
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   IP Address. . . . . . . . . . . . : 192.168.1.65
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 192.168.1.254
   DHCP Server . . . . . . . . . . . : 192.168.1.254
   DNS Servers . . . . . . . . . . . : 192.168.1.254
   Lease Obtained. . . . . . . . . . : Wednesday, July 15, 2015 5:04:16 PM
   Lease Expires . . . . . . . . . . : Thursday, July 16, 2015 5:04:16 PM

C:\Documents and Settings\Administrator>


  • 0

#10
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

Hello,

 

Did you use external wireless network card for wireless connection on your Desktop?

 

For Wired LAN whether you use onboard or External card?

 

Please answer my above question to proceed further..

 

Regards


  • 0

#11
daniel.karakas

daniel.karakas

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts

HI I am using an internal wireless network card. The problem with it is that it constantly disconnects. It works better when I plug into the external transmitter for my headphones, even then it works sporadically, that is why I want to use the LAN conection. The LAN conection I am guesing is onboard, but I dont know I've never used it.

 

Thanks a mil,

 

m


  • 0

#12
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

Make sure your onboard lan is enabled through BIOS...

If yes then install suitable drivers for your LAN and check your ethernet cable whether it is good!


  • 0

#13
daniel.karakas

daniel.karakas

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts

Hi yes I went into BIOS onbaord lan is enabled, drivers are installed, they come automatic with windows xp and ethernet cable is good, checked it on another computer...


  • 0

#14
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

For dropping of wireless connection Check your wireless power settings:

 

Try to change your wifi router channel --> see tutorial

 

If switching the router channel didn’t work, you can try these other tips to help prevent your wireless connection from dropping.

First, see if your computer is managing your wireless card’s power. It may be instructed to shut off your wireless connectivity after a certain amount of idle time goes by. If you have system specific utilities, such as Dell’s Quickset, make sure that the wireless power management isn’t set to shut off the card if your computer is idle for a certain period of time.  Second you’ll want to check the settings on your wireless card via your device manager. In Windows XP:

 

  • Right-click on “My Computer” and select “Properties”
  • Select “Hardware” and click on “Device Manager”
  • Find your wireless card under “Network adapters” and double-click it.
  • Verify that there aren’t any auto power management settings enabled that might be shutting your card down prematurely.

 

29838d1381815365t-windows-8-1-loses-wire

 

 

Please read this wired and wireless network problem in mean time.

 

 

Follow these steps:

Step 1:  Run the Network troubleshooter.

Refer:

http://windows.micro...er-in-Windows-7

 

Step 2: Update the network driver.

Follow the steps provided below.

a)     Click on start button.
b)     In the search box type devmgmt.msc and then press enter.
c)      Select the network card device and right click on it
d)     Now select properties
e)     In the properties window, under Driver tab, click on Update Driver button.
After the installing the updates restart the computer.

For more information visit:

http://windows.micro...orking-properly

Step 3: Try resetting the TCP/IP stack.

To reset the TCP/IP stack go to this article and either click on "Fix it for me" or follow the instructions to fix it yourself:

http://support.microsoft.com/kb/299357 .


  • 0

#15
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

You try to check your LAN cord see stars and Check your firewall watch

 

what you mean by this?  :headscratch:


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP