Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Antivirus services won't run [Solved]

avast avg avira

  • This topic is locked This topic is locked

#1
Chili_1982

Chili_1982

    New Member

  • Member
  • Pip
  • 2 posts

I'm afraid I picked up a Trojan a couple of days ago (AVG warning, computer started running very very slow).

I'm running Win7 32 bit.

Ran AVG free and Malwareytes, 8 threats found and succesfully deleted.

After rebooting the PC it was up to speed again, however AVG shows an error, telling me real time protection is switched off (computer not protected).

Tried rebooting, reinstalling AVG, running a removal tool and installing different AV programs (both Avast and Avira), both show the same problems, real time protection will not start. Also tried this after uninstalling all other anti spyware and virus related programs (Spybot S&D, CCleaner, Malware Bytes), still no go.Ran 

 

Ran Farbar, results are enclosed.

 

I hope someone can help me out..

 

 

 

Attached Files

  • Attached File  FRST.txt   31.18KB   164 downloads

  • 0

Advertisements


#2
Chili_1982

Chili_1982

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts

Turned out to be a rootkit, managed to get rid of it following instructions I found online, AV is up and running again :)


  • 0

#3
BrianDrab

BrianDrab

    Trusted Helper

  • Malware Removal
  • 3,583 posts

Thanks for lettings us know.


  • 0

#4
BrianDrab

BrianDrab

    Trusted Helper

  • Malware Removal
  • 3,583 posts

Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. :)

If you're the topic starter, and need this topic reopened, please contact a staff member with the address of the thread.

Everyone else please begin a New Topic.


  • 0






Similar Topics


Also tagged with one or more of these keywords: avast, avg, avira

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP