Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Gaming Memory Problems?


  • Please log in to reply

#16
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,025 posts
On all of the stickers it says "1333MHZ" so im unsure why two of them are 1600mhz to be honest

 

 

Did you also try the other two sticks and get the same results.

 

When you tried the Ram in slots 1 and 2 did you check to see what speed it was running at, if not please do so and then do the same with the other two sticks.

 

From my reply #12;

 

No OCing is good but to see if it helps any try restoring the MBs most stable/default factory settings in the BIOS.

 

 

Have you tried restoring the MBs default factory settings - please note that optimised settings should not be selected as it is a form of overclocking and can make a computer unstable.

 

 

 

I also looked at task manager while playing the game and surely the game shouldn't be using this much RAM? http://gyazo.com/e0b...11220f4d752bd9f

My RAM usage was on about 98% when I was playing with just the 2 sticks of RAM inside.

 

 

 

 

A GTA V thread here regarding Ram usage, stuttering and freezing etc


  • 0

Advertisements


#17
ash_hay

ash_hay

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts

The first 2 ram sticks I put in (on there own) - http://gyazo.com/9df...6aeaf5995f30ac2
 
The other 2 ram sticks I put in (on there own) http://gyazo.com/fc5...20142979cd5814b
 
(I don't know which ram sticks are supposed to be the 1600mhz or the 1333hz. I only know there is a difference because 2 of the ram sticks have a darker shade than the other two
 
(On all the ram sticks stickers it says 1333mhz)
 
With all 4 sticks in it displays - http://gyazo.com/160...8118abeef73bea5
 
When I put the first 2 ram sticks in on there own when I play a game I have realized that there is no crashing and everything runs fine
 
When I put the other 2 ram sticks in on there own the game crashes still.
 
When I have all 4 ram sticks in at once the game also crashes


  • 0

#18
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,025 posts

CPU-Z shows that when the two sets of Ram were checked separately that both were running at 1333MHz.

 

When I put the first 2 ram sticks in on there own when I play a game I have realized that there is no crashing and everything runs fine

 

 

Which suggests that both of these two sticks are good.

 

When I put the other 2 ram sticks in on there own the game crashes still.

 

 

Which suggests that one or both sticks are bad.

 

When I have all 4 ram sticks in at once the game also crashes

 

 

Again this suggests that one or both of the second pair of Ram sticks are bad.

 

As an asides ash_hay, I am always happy to help others but only if they stick to each suggestion made and then let us know the outcome, I have asked you twice to click on the follow this topic tab and the same for restoring the MBs default settings in the BIOS, at the time of my reply #18  you have done neither  :(


  • 0

#19
ash_hay

ash_hay

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts

I have looked at the High Ram Usage tab you linked to me about GTA and I also forgot to add that I did factory reset my BOIS settings and all ram sticks still had the same outcome so it didn't change anything

 

So now shall I put the 2 good ram sticks inside and then try each of the other sets of ram separately, so 2 good and 1, then 2 good and 1 and see if they are both faulty or just one?

 

Sorry about not answering all your questions and not having the topic followed, I have had the topic bookmarked instead and have been checking when I have had chance due to working a lot recently.

 

Thanks for your help so far, you have been very helpful!


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP