Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unable to connect to the proxy server


  • Please log in to reply

#1
blackstone

blackstone

    Member

  • Member
  • PipPipPip
  • 118 posts

Thank you in advance for your generous, patient help.

 

 Starting several days ago, Chrome stopped working,

 I can open Chrome but get the error every time I try to click a link.

 

 I did check my proxy settings and they are unchecked and I did not need to deselect it.

 

 I have run Malwarebytes and Superantispyware and am clean

 

 I read the previous posts here on this issue and did not find a solution

 

 There are several other strange issues that may or may not be related.

 I'll add them just in case.

 In IE11, I am getting a lot of popups about certificates.

 In Gmail, it started opening links in new windows.
 I have always opened in tabs.
 When I fix it, it only lasts for a short time

 But links open very slowly when it decides links need opened in a new window.

In Gmail, when I click a link, a popup blocker shows up (IE).

 Sometimes, closing and re-opening the browser fixes it for a short bit.

 Also, when I close IE, I no longer get a warning about closing all tabs.

I don't know if it's pertinent, but recently increased my DSL speed to 10 Gb from 3

 Thanks, again


  • 0

Advertisements


#2
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

 In IE11, I am getting a lot of popups about certificates.

 

 

In IE go to Tools-->popup blocker-->Turn on popup blocker.

 

Tools > Internet Options > Security > Custom Level… UI, the explanatory text has been changed. In IE6 and IE7, it reads:

 

Do not prompt for client certificate selection when no certificates or only one certificate exists.

 

In IE8, it now reads:

 

Don't prompt for client certificate selection when only one certificate exists.

 

When set to Enable:

 

  1. If the user has no suitable client certificates, no prompt is shown, and no certificate is sent to the server
  2. If the user has only one suitable client certificate, no prompt is shown, and that certificate is sent to the server
  3. If the user has multiple suitable client certificates, the certificate selection prompt is shown

When set to Disable:

 

If the user has one or more suitable client certificates, the certificate selection prompt is shown, and

…in IE6 and IE7:

 

If the user has no suitable client certificates, an empty certificate selection prompt is shown

…in IE8:

 

If the user has no suitable client certificates, no prompt is shown, and no certificate is sent to the server

 

Try this 1,

 

This behavior is related to Zone that is set - Internet/Intranet/etc and corresponding Security Level

  1. You can change this by setting less secure Security Level (not recommended) or by customizing Display Mixed Content property
  2. You can do that by following steps:
  3. Click on Gear icon at the top of the browser window.
  4. Select Internet Options.
  5. Select the Security tab at the top.
  6. Click the Custom Level... button.
  7. Scroll about halfway down to the Miscellaneous heading (denoted by a "blank page" icon).
  8. Under this heading is the option Display Mixed Content; set this to Enable/Prompt.
  9. Click OK, then Yes when prompted to confirm the change, then OK to close the Options window.
  10. Close and restart the browser.

EBSZu.png


  • 0

#3
blackstone

blackstone

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 118 posts

Thanks, Dashing star for your suggestion.

I made those changes but unsure what effect, if any, that made to my issues.

 

I still get this message:

"Revocation information for the security certificates for this site is not available.

Do you want to proceed?"

 

That is a minor annoyance but  not  my major problem.

 

My major problem is that Chrome is unusable due to the proxy server error.

 

The second most aggravating problem is when Gmail opens links in new windows instead of a tab.


  • 0

#4
blackstone

blackstone

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 118 posts

When I open Chrome, it gives this error message.
It will allow me to type "google.com" but nothing else


  • 0

#5
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

If you don't believe you should be using a proxy server, try the following steps:

Go to the Chrome menu > Settings > Show advanced settings... > Under Network, Change proxy settings... > click on LAN Settings and uncheck "Use a proxy server for your LAN."

Other users have also reported that additionally changing the proxy settings on Internet Explorer fixed the problem. You can do this by clicking on Internet Explorer > Options > Connection and change the proxy as instructed above.

 

 

If that doesn't work, you may also want to try to reset your Chrome browser settings:

Go to the Chrome menu > Settings > Show advanced settings... > find "Reset browser settings” section > Click Reset browser settings


  • 0

#6
blackstone

blackstone

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 118 posts

Thanks again, Dashing Star.

 

I had done the first thing previously and proxy settings were not checked.

That seems to be the recommended first step

 

I just reset the Chrome settings, closed and reopened the browser and continue to get the same error.

 

I was able to get into my Amazon Seller Central account but not other sites

 

I'm going to try uninstalling Chrome and reinstalling it

 

I dom't know what else to do


Edited by blackstone, 16 July 2015 - 05:56 AM.

  • 0

#7
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

:oops:  Try to update for latest version!

 

All the best!   :huh:


  • 0

#8
blackstone

blackstone

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 118 posts

Up to date.

Sigh


  • 0

#9
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

Lets wait for others to help you in this issue!

 

Regards


  • 0

#10
blackstone

blackstone

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 118 posts

I appreciate your help.

 

But you're the only one who stepped up in two different forums.

 

I put on my deodorant before posting so I don't think it's BO


  • 0

Advertisements


#11
blackstone

blackstone

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 118 posts

I uninstalled Chrome and re-istalled after reboot.

That didn't fix it, either

 

:(


  • 0

#12
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

Hello blackstone :) ,

 

I recommend you to perform a clean boot and then install your chrome.

 

Steps to perform clean boot:

 

Windows 7 and Windows Vista:

 

  • Log on to the computer by using an account that has administrator rights.
  • Click Start, type msconfig.exe in the Start Search box, and then press Enter to start the System Configuration utility.
  • Note If you are prompted for an administrator password or for confirmation, you should type the password or provide confirmation.

 

2440068.png

 

 

On the General tab, click the Selective startup option, and then click to clear the Load startup items check box. (The Use Original Boot.ini check box is unavailable.)

 

 

2440069.png

 

 

 

  • On the Services tab, click to select the Hide all Microsoft services check box, and then click Disable all.

 

 

2440071.png

 

 

  • Note: This step lets Microsoft services continue to run. These services include Networking, Plug and Play, Event Logging, Error Reporting, and other services. If you disable these services, you may permanently delete all restore points. Do not do this if you want to use the System Restore utility together with existing restore points.
  • Click OK, and then click Restart.

Install the chrome after clean boot from here.

 

How to reset the computer to start normally after clean boot troubleshooting:

 

 

After you have finished troubleshooting, follow these steps to reset the computer to start normally.

 

Windows 7 and Windows Vista

 

  • Click Start, type msconfig.exe in the Start Search box, and then press Enter.
  • Note If you are prompted for an administrator password or for confirmation, you should type the password or click Continue.
  • On the General tab, click the Normal Startup option, and then click OK.
  • When you are prompted to restart the computer, click Restart.

Edited by Dashing star, 16 July 2015 - 10:27 PM.

  • 0

#13
blackstone

blackstone

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 118 posts

Still no love from Chrome.

 

It will allow me to go to Google.com and sellercentral.amazon.com and nothing else that I've found

 

Thanks for your continued patience


  • 0

#14
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

Did you install any anti-virus software recently?   :happy:

 

When did the problem occurs? Did The problem occurs previously?  :(


  • 0

#15
blackstone

blackstone

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 118 posts

Thank you Dashing star.

 

I think it was a malware issue.

Whatever fixed it also fixed the certificate information issue.

 

We can mark this solved

 

Your gracious, patient help is greatly appreciated

 

Thank you


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP