Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

First FRST Run Problem [Solved]

FRST

  • This topic is locked This topic is locked

#1
BooII

BooII

    New Member

  • Member
  • Pip
  • 2 posts

Not new forum member but first time FRST user and first forum post.

Have problem running FRST.

Encountered 8 dialog boxes titled 'Warning!' before being able to initiate first scan to determine what computer issues there are.

The dialog boxes information is formatted as follows:

Each of the 8 separately displayed dialog boxes has a single 'C:\FRST\HIVES\xxx...xxx!' line.

                            WARNING!

----------------------------------------------------------------

| Error Saving File                                                    

|                                                                                

| C:\FRST\HIVES\BCD!                                            

| C:\FRST|HIVES|SYSTEM!                                      

| C:\FRST\HIVES\SOFTWARE!

| C:\FRST\HIVES\DEFAULT!

| C:\FRST\HIVES\SECURITY!

| C:\FRST\HIVES\SAM!

| C:\FRST\HIVES\Users\00000001\ntuser.dat!

| C:\FRST\HIVES\Users\00000002\Usrclass.dat!

|

| Continue with the next file?

|

| [RegCreateKeyEx: 5 - Access is denied]

-----------------------------------------------------------------

After answering 'Yes' (8 times) to question 'Continue with the next file?', then and only then

does the user have the option to select the 'Scan' button.

Once the scan is complete a Notepad file is shown yielding the results of the scan.

At this point no 'Fix' has been done as the above behavior is not thought to be a normal

action of FRST unless something is wrong.

The reason for this post is finding out what this 'something wrong' is.

I think I know what this is, but don't want to influence (bias) what any forum member's

response who might have experienced and know the cause of this FRST action (the

display of the above mentioned 8 warning dialog boxes at the beginning of FRST

execution).

Once this hurdle is cleared I'll post the FRST Notepad file results for forum assistance

on what's compromising my system.

Any and all help offered concerning this issue is greatly appreciated.

 


  • 0

Advertisements


#2
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Hi there sorry for the delay. If you still require assistance please post a fresh FRST log

Please download Farbar Recovery Scan Tool and save it to your Desktop.

Note: You need to run the version compatible with your system. If you are not sure which version applies to your system download both of them and try to run them. Only one of them will run on your system, that will be the right version.
  • Right click to run as administrator (XP users click run after receipt of Windows Security Warning - Open File). When the tool opens click Yes to disclaimer.
  • Select additions at the bottom
  • Press Scan button.
    frst.JPG
  • It will produce a log called FRST.txt in the same directory the tool is run from.
  • Please attach both logs generated.

  • 0

#3
BooII

BooII

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts

Solution to problem of encountering 8 'Warning!' dialog boxes upon first execution (and subsequent executions) of the 64 bit version of FRST (that's appropriate for my 64 bit Intel equipped Dell Inspiron 13-7347 '2-in-1' laptop) was apparently something as simple as a cold (power off) boot of the system.

 

Warm boots are reboots of the system without cycling the system power off.

Multiple warm (power on) boots of the system failed to execute FRST free of the 8 'Warning! dialog boxes. 

 

One cold boot of the system solved the problem I was experiencing.

A cold boot is a boot of the system from a power off condition.

  

FRST now behaves normally on subsequent executions.

 

First the registry hive is saved and then the user is presented with program options Scan, Search Files, Search Registry, and Fix. 

 

What was thought to be a problem with FRST turned out to be an operator (user) problem.

 

Problem solved (case closed).


  • 0

#4
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts

Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. :)

If you're the topic starter, and need this topic reopened, please contact a staff member with the address of the thread.

Everyone else please begin a New Topic.


  • 0






Similar Topics


Also tagged with one or more of these keywords: FRST

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP