Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook email links change default web browser to IE from Chrome


  • Please log in to reply

#1
cvrband

cvrband

    Member

  • Member
  • PipPip
  • 65 posts

I currently (and preferably) have Google Chrome set as my default browser, but when I click a link in my Microsoft Outlook email, it changes the default browser to Internet Explorer.  How do I keep this from happening and make the email links open in Chrome by default?

 

Thanks!


  • 0

Advertisements


#2
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

Hello cvrband :) ,

 

For Outlook to use a different browser, you will have to change the default browser. Follow the steps below to use Control Panel instead:
·         Click on Start > type "default program" in the search field and  click on the "Default Programs" link listed under Control Panel.

·         In the window that opens, click on "Set your default programs".

·         In the list of list of applications select ‘Google Chrome’, and click on the "Set this program as default" button on the right. (Or click on "Choose defaults for this program" if you want to customize which defaults Chrome should handle - a more advanced topic)


  • 0

#3
cvrband

cvrband

    Member

  • Topic Starter
  • Member
  • PipPip
  • 65 posts

Thanks for your response Dashing Star.

 

Unfortunately, I think the problem is more advanced because I already explored the default programs through the control panel before soliciting help on the forum.

 

Could there be a setting in Outlook that would dictate which browser is used when a link is selected within an email?  Or do I need to associate certain file types in to force this to happen?

 

Thanks for your help!


  • 0

#4
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

change the way it opens under:

 

Control Panel-> Default Programs

 

Set your default programs

 

select google chrome

 

on right hand side select choose default for this program

 

there is outlook option mail to URL: Mail to protocol tick that option-->save


  • 0

#5
cvrband

cvrband

    Member

  • Topic Starter
  • Member
  • PipPip
  • 65 posts

As far as I can tell, that worked!

 

Thanks for your assistance.


  • 0

#6
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

Glad to hear your problem resolved!  :D

 

Thanks for updating!  :thumbsup:


  • 0

#7
Gnaeyaert

Gnaeyaert

    New Member

  • Member
  • Pip
  • 1 posts

I've tried this a few times, and rebooted my PC, but my Outlook is still opening URL's in IE and not Chrome.

 

HELP!!!!!


  • 0

#8
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

Hello Gnaeyaert,

 

 

Did you try this :  http://www.werockyou...rowser-outlook/


  • 0

#9
iamRosa

iamRosa

    New Member

  • Member
  • Pip
  • 2 posts

Hi Dear,

 

Sometimes the default  mail client options won't work brcuase of the corruption of registry key. Follow these simple steps to recover your registry key :-

  1. Click Start > click Run
  2. In box type regedit > press ENTER
  3. In Registory Editor > Locate  subkey  in the registry:
    1. HKEY_LOCAL_MACHINE\Software\Clients\Mail\Microsoft Outlook
  4. Select subkey >  press DELETE
  5. Click Yes > Quit Registry Editor
  6. Start Outlook
  7. For Office 2010,
    1. Click Start
    2. Control Panel > Programs and Features > Microsoft Office 2010 
    3. click the Change button.
    4. Next > click Repair > Continue
  8. Follow the instructions on the screen to complete the repair.

Note :- Before doing any changes in registry always Keep the Backup. Hope it will help you .

 

Thanks & Regards

Rosa Bishop

 


  • 0

#10
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

wrong post  :oops:


Edited by Dashing star, 18 June 2016 - 10:41 PM.

  • 0

#11
lucho747

lucho747

    New Member

  • Member
  • Pip
  • 1 posts

You can try this:

 

Open registry (regedit)

Locate and click the following registry subkey:

HKEY_CLASSESS_ROOT\.html

Make sure that the value of the string "(Default)" is "htmlfile".  If it's not "htmlfile", modify it and input htmlfile in the Value data box.  Then click OK


  • 0






Similar Topics

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP