Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Gigabyte UEFI BIOS


  • Please log in to reply

#1
stanulg1952

stanulg1952

    Member

  • Member
  • PipPip
  • 18 posts

     Hi everybody :

 

                          First of all, I'm running Wndows 7 Professional--32 bit

                         My question is in reference to the BIOS.  Gigabyte GA-Z77-DS3H Motherboard

                         Gigabyte UEFI DualBIOS

                         WD5003ABYX  500Gb Hard Drive

                         I'm thinking about getting a second Hard Drive.  Maybe same brand (and size ?) 

                         The last time I tried to install a second Hard Drive,  I kept running into the problem of the 2nd drive always being

                         selected as the Primary Drive.  I went into BIOS, "switched" the two drives around. To make sure that the drive with

                         the OS WAS the Primary, and the "blank" drive was the Primary Slave (I think  that's what it's called).  Anyway, BIOS

                         kept switching the 2nd blank drive (initialized and formatted) to Primary, and kept trying load the OS from there.  I'm

                         pretty sure I SAVED & EXITED the BIOS.  Also,  I'm 90+% positive that I had the SATA cable plugged into the  

                         Motherboard Port #2. (Does the port order go 1,2,3,4 ?) #1 being Windows 7 OS drive ?

                               As a "pre-requisite",  I checked the current state of my BIOS, and saw this :

                                           Boot Option #1---------------------------SATA S................

                                           Boot Option #2---------------------------Epson S................

                                           Boot Option #3-------------------------- SATA  S................

                         The Epson entry is my printer (?).  And the two SATA entries, I know, refer to my HD and Optical Drive.

                          I'm not sure of the EXACT procedure in changing the Boot Order.  Just hit ENTER to change each Option ?

                          I'd send a pic, but the file size is 6.15 Mb. 


  • 0

Advertisements


#2
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,091 posts

That board is all SATA, no IDE connections so no Master or Slave to worry about.

 

Make sure the current hard drive is in SATA 0 and connect the new one to SATA 1. That should be all it needs.


  • 0

#3
stanulg1952

stanulg1952

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts

That board is all SATA, no IDE connections so no Master or Slave to worry about.

 

Make sure the current hard drive is in SATA 0 and connect the new one to SATA 1. That should be all it needs.

  Thanks for your reply.   I'll remember that..........0 first THEN 1 (not 1,2,3,4)

                                                                                               stanulg1952


  • 0

#4
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,091 posts

If there is no 0 then the lowest one should be the current HD, the next one up for the new drive.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP