Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Chrome using 100% CPU


  • Please log in to reply

#1
csabi

csabi

    New Member

  • Member
  • Pip
  • 2 posts

Hello. Can anybody advise me what to do?

On my Asus laptop, 64 bit wind 8 Chrome is using 100% CPU all time, even when I have opened just one window, ex. youtube video is running slow. If I use other programs like Skype or anything, comp runs slow, cannot have a video conversation, once I close skype, Chrome takes the remaining CPU. 

Thank you


  • 0

Advertisements


#2
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,090 posts

Do you have any Add-ons for Chrome? If yes, remove them and see what  happens.
Otherwise, uninstall Chrome then reinstall if you really want to use it, otherwise try another browser like IE, Firefox, Palemoon, Opera.
 
See here: How to completely Uninstall & Re-Install Google Chrome


  • 0

#3
AlicePhoebe

AlicePhoebe

    Member

  • Member
  • PipPip
  • 43 posts
Disable Add-Ons, Right-click the title bar or press "Shift-Esc" to open Task Manager in Google Chrome. Click "CPU" to see which task is consuming the most resources. Write down the name of the task if it's a plug-in or extension. Select the process and then click "End Process" to close the task. Open "Settings" from the Chrome menu and then click "Extensions," or type "chrome://plugins" (without quotation marks) into the address bar and then press "Enter," depending on which type of add-on is exhibiting high CPU usage. Locate the appropriate extension or plug-in in the list. Uncheck "Enabled" or click "Disable" to prevent the add-on from running.
 
Remove all the extension in Google chrome: Sometime one or multiple plugins can be the reason why Google Chrome ends up using a lot of your computers resources . You can use chrome’s extension manager to find out which of the extension is using more resources. Simply select the extension and click on the End process button end it. Restart chrome and if the plugin works normally then the problem is solved, however if the problem still exists then Remove the extension from chrome and reset chrome to set it back to normal .
 
If it still no work, Reset Google Chrome.

  • 0

#4
csabi

csabi

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts

Thank you I done all you advise me, and still no change. I reinstall Chrome, and still if I have only one page open, ex. Youtube, and play any random video, goes to 100% and the video is slow. If I open other things like trying to write in Word, or open skype, everything is slow, then obviously Chrome takes less CPU but this mean that it runs even slower until I close other things like Word or Skype, and it takes back the CPU and goes up to 100% again.

Im wondering if there is any problem with my 4 GB Ram,

Win Explorer runs bit better so if Youtube is on, uses 50%70%, but once I’m working on something else it slows down everything.

Ohh and right now youtube on Win Explorer shows Green screen or black screen when Im watching a video. Sound is Ok but this Green and Black screens come randomly, I don’t understand why. 


  • 0

#5
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

Right click on a video and go to settings (flash settings), disable hardware acceleration and see if that fixes it. 

 

Disable-hardware-acceleration.png


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP