Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Google Chrome Issues

Native Client Security Manage

  • Please log in to reply

#1
sparkzz323

sparkzz323

    New Member

  • Member
  • Pip
  • 2 posts

The issue i'm having is that "Native Client Security Manager" runs high on CPU often taking up to 40% of my cpu usage. This has only been happening recently and it stops webpages from loading and makes chrome almost unusable. 

I have tried looking up this issue and have found no fix or way to remove this plugin or tool. It is not a extension or any sort of addon i have installed, i have try reinstalling my browser and resetting it even removing all extensions yet nothing seem to work.

 

By using the in-browser task manager i can get the process when my webpages start playing up and not loading but it's only a short term fix and the process starts back up again on it's own, it seem to be related to opening a new tab.

 

I like using google chrome and would like to continue using it but if i can not fix this issue then i will have to try using another browser.

Attached Thumbnails

  • Printscreen.png

  • 0

Advertisements


#2
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

Hello sparkzz323 :welcome: ,

 

Turn off plugins

 

Visit the Plugins page by typing  chrome://plugins/ in the address bar and press Enter.
Find the plugin you’d like to turn off and click Disable.

Note: When you visit a page with a plugin that’s turned off, you’ll see a message that says the plugin has been disabled instead of seeing the video or audio that’s on the page.

 

I suggest you to Run a full virus scan also.

 

If you still having issues i suggest you to create a new topic in Malware forum. Details here.


  • 0

#3
sparkzz323

sparkzz323

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts

Thanks for the help, after upgrading to windows 10 the problem seem to have fixed it's self. If the problem does return i will use your advice.


  • 0

#4
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

Thanks for updating..   :thumbsup:

 

You can ask if you have issues..

 

Regards  :wave:


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP