Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

"Send mail as" failing in gmail. Help!


  • Please log in to reply

#1
dvd7e

dvd7e

    Member

  • Member
  • PipPip
  • 50 posts

After graduating from college, I had my college email forwarded to my gmail account, and in Settings > Account I set it up so that I could still send mail from my college email address. This has been working perfectly for close to a decade. But I've been noticing that when I do this, the "FROM:" field in the received email will often say something like "username@college.edu on behalf of username@gmail.com". I wanted to get rid of that "on behalf" stuff, so I was playing around with the settings, and now I can't send mail from my college account at all! Every email gets bounced back to me.

 

So in gmail, I went to Settings > Accounts and Import and then "edit info" next to my college account. The settings I'm using are:

 

SMTP Server: authusersmtp.mail.cornell.edu

Port 587

Secured connection using TLS

 

Since that wasn't working, I also tried every combination of those settings and it still isn;t working.

 

I even verified these same settings with my wife's account (also an alum, and has the same setup, but she doesn't have this issue), but my emails are always bounced back if I try sending on behalf of the college account. I also tried deleting and then re-adding under "Send mail as", which required that I re-"verify" my gmail account from my college account but the issue didn't go away. The bounced back message is pasted below. I clicked on the link in the error email

 

One possible idea was if it was some sort of security setting in my gmail account, although I verified that 2-step verification is currently off.

 

Please help!

 

Thank you!

 

 

 

 

Delivery to the following recipient failed permanently:

  **********@hotmail.com

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the relay authusersmtp.mail.cornell.edu byauthusersmtp.mail.cornell.edu. [132.236.101.7].

The error that the other server returned was:
556 5.3.3 You are not entitled to use this service.  More information can be found here http://www.it.cornell.edu/services/guides/student_email/howto/smtp-2013.cfm


----- Original message -----

MIME-Version: 1.0
X-Received: by 10.194.5.74 with SMTP id q10mr28426562wjq.27.1439064169724;
 Sat, 08 Aug 2015 13:02:49 -0700 (PDT)
Received: by 10.27.176.132 with HTTP; Sat, 8 Aug 2015 13:02:49 -0700 (PDT)
Date: Sat, 8 Aug 2015 16:02:49 -0400
Message-ID: <CAL0K+GaSw2Wuu_h1Vg-X1dMCoNYHVaA=kxP8UwCOThaoYZJ22g@mail.gmail.com>
Subject: 4:02
From: **********  ****** <*******@cornell.edu>
To: ************@hotmail.com
Content-Type: multipart/alternative; boundary=047d7b45070ea543de051cd23cc6

 

 

 

 

 

 

 


  • 0

Advertisements


#2
gtaplaya22

gtaplaya22

    New Member

  • Member
  • Pip
  • 1 posts

I have the EXACT same error trying to send email from a gmail account but with my college email address (I am even using a cornell.edu email as well!), same error code pops up whenever I try to send any message. Do you know when this started happening to you? Did you find a way to fix it?

 

I only noticed this error on Monday so it may be a general issue for everyone in our situation. Does your wife's account still work, even with all the settings exactly the same?


  • 0

#3
dvd7e

dvd7e

    Member

  • Topic Starter
  • Member
  • PipPip
  • 50 posts

I called Cornell's IT help desk, they said they no longer allow you to set this up because of something about trying to avoid spoofers, spam, hackers etc. But if you already had this setup, then you're grandfathered in. So when I changed the settings, just playing around and not knowing about this issue, I lost that grandfathered-in status and now can't re set it up.  Not happy about that.

And ya, I verified that my wife can still send emails from that account.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP