Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

nvidia 755m getting error code 43

nvidia 755m code 43

  • Please log in to reply

#1
lastfire123

lastfire123

    New Member

  • Member
  • Pip
  • 2 posts

I've been searching for what the problem was for a while(that was just me trying to figure out why geforce experience kept telling me to install the same driver over and over when i already had it), and i looked in to the device manager and saw that my video card (a Nvidia geforce GT 755m) had the error,"Windows has stopped this device because it has reported problems. (Code 43)." I've tried many fixes including uninstalling and reinstalling the drivers,  uninstalling and reinstalling the the device it's self, restoring my computer, using the Display Driver Uninstaller, and nothing worked. The problem started while i had windows 8.1 but i have windows 10 now.


  • 0

Advertisements


#2
terry1966

terry1966

    Member 1K

  • Member
  • PipPipPipPip
  • 1,012 posts

it's a driver problem, but whether it's nvidia's driver or win 10 installing the incorrect driver that is now causing your problem i have no idea.

there have been loads of people with nvidia driver issues caused by win 10 updates.

 

see if this

 

Solved this morning, I uninstalled all Nvidia drivers, then using windows update, i get a notification that a new Nvidia WDM 2.0 driver was available => After updating and reboot it works .

Nvidia control panel tells me that the driver installed is 353.54 (and that a new version is available - the latest from nvidia that was not working before). I'll keep this one !

or anything else from this topic helps solve your problem :- https://forums.gefor...code-43-error-/

 

:popcorn:

 

something else to try is this driver :- http://www.nvidia.co...spx/82468/en-us

as suggested in this topic :- https://devtalk.nvid...ror-quadro-600/

 

what version driver are you trying to install anyway? also see if this helps you :- http://nvidia.custhe...C9Cdm8xRU10bQ==


Edited by terry1966, 12 August 2015 - 06:40 PM.

  • 0

#3
lastfire123

lastfire123

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts

Terry, I know I'm late a bit late but No dice. :/


  • 0

#4
terry1966

terry1966

    Member 1K

  • Member
  • PipPipPipPip
  • 1,012 posts

sorry then but can't really think of anything else if trying older driver versions didn't fix the problem, i believe nvidia brought out a new driver yesterday so i'd try that one. :- http://www.nvidia.co...spx/89127/en-us

 

:popcorn:

 

see if this topic helps :- https://www.reddit.c..._read_me_first/


Edited by terry1966, 14 August 2015 - 12:16 PM.

  • 0






Similar Topics


Also tagged with one or more of these keywords: nvidia, 755m, code 43

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP