Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

HTTrack Mirror Error; please someone help!


  • Please log in to reply

#1
Sternritter A

Sternritter A

    New Member

  • Member
  • Pip
  • 5 posts

Hi I'm getting a HTTrack Mirror Error; please someone help!!!!!!!!

 

HTTrack has detected that the current mirror is empty. If it was an update, the previous mirror has been restored. Reason: the first page(s) either could not be found, or a connection problem occurred. => Ensure that the website still exists, and/or check your proxy settings!<=

 

We could do TeamViewer if someone likes, so thing can be fix already; because, it is burning to much of my time, for this little issue.


  • 0

Advertisements


#2
Yisroel

Yisroel

    GeekU Junior

  • GeekU Junior
  • 637 posts

Hi Sternritter A, and welcome to G2G.
 
Try the solution here that helped someone with this problem:

When starting your new download project, you'll eventually see a button that
should be titled "Set options".

Click it and a dialog box will appear.

In the dialog box, click the tab that should be titled "Browser ID" (or
something to that effect) and set the "Browser Identity" field to any other
option that doesn't have the term "HTTRACK" in it. I

Secondly and finally, do the same for the "HTML Footer" field.

This worked for me (or else, manually typing the destination URL rather than
pasting it did).

Hope this helps.

 

In a side, but important, note: giving permission for a stranger to enter to you system doing whatever he wants (you won't know what any command or code does) could bring you much harder problems than a HTTrack error!


  • 0

#3
Sternritter A

Sternritter A

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts

Hi Yisroel; yes I already looked and try solving the issue with other threads at http://forum.httrack...6835/index.html

, and I have still not been able to fix it!

And about letting a stranger into my system. Well I'm pretty computer savvy to tell if he is going to do something bad, and then I will just take control of it and disconnect it, but the reason why I would like teamviewer is that I like fixing issues fast, and reasonably it is more efficient to fix a issue faster and more effective by using sreenshots, teamviewer, or screen recordings, so that the other person can see the problem in a better way so we can get to the issue faster.


  • 0

#4
Sternritter A

Sternritter A

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts

and btw this is the website that I'm trying to use in Httacker - http://pixfill.com/wp-themes/soccer/


  • 0

#5
Yisroel

Yisroel

    GeekU Junior

  • GeekU Junior
  • 637 posts

Hi Yisroel; yes I already looked and try solving the issue with other threads at http://forum.httrack...6835/index.html

, and I have still not been able to fix it!

What did you change the Browser ID to? And what did you change the HTML Footer to? Maybe post a screenshot of the settings screens. And also have you entered the URL with a www but with http://?


  • 0

#6
Yisroel

Yisroel

    GeekU Junior

  • GeekU Junior
  • 637 posts

And about letting a stranger into my system. Well I'm pretty computer savvy to tell if he is going to do something bad, and then I will just take control of it and disconnect it, but the reason why I would like teamviewer is that I like fixing issues fast, and reasonably it is more efficient to fix a issue faster and more effective by using sreenshots, teamviewer, or screen recordings, so that the other person can see the problem in a better way so we can get to the issue faster.

I strongly disagree, a person could run a command etc. quicker than you know it. but anyhow it is not permitted by the TOU of GeeksToGo to give help in that form:

 

 

  • Help is permitted in the forums and #geekstogo IRC chatroom only. No support is offered, or allowed via Personal Message, email, or remote assistance (e.g. Team Viewer).

  • 0

#7
Sternritter A

Sternritter A

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts

Oh OK, sorry then for asking it!


  • 0

#8
Sternritter A

Sternritter A

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts

So Yisroel or anyone else any ideas of how to fix this; your help would be appreciate of how this error message can be fixed. Thanks ahead of time!


  • 0

#9
Yisroel

Yisroel

    GeekU Junior

  • GeekU Junior
  • 637 posts

So Yisroel or anyone else any ideas of how to fix this; your help would be appreciate of how this error message can be fixed. Thanks ahead of time!

You have yet to respond to my questions:

 

 

Hi Yisroel; yes I already looked and try solving the issue with other threads at http://forum.httrack...6835/index.html

, and I have still not been able to fix it!

What did you change the Browser ID to? And what did you change the HTML Footer to? Maybe post a screenshot of the settings screens. And also have you entered the URL with a www but with http://?

 


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP