Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Certain problems after downgrading from 10 and going back Windows 7


  • Please log in to reply

#1
jaco1

jaco1

    Member

  • Member
  • PipPipPip
  • 782 posts

Specifically I wanted to upgrade both Vmware player and VirtualBox. After having problems with that I tried re-installing both of these VM and they don't install at all. The error messages I keep getting is "The feature you are trying to install is on a network resource that is unavailable." 

 

What I have tried doing so far which hasn't worked is trying to update the device driver and using tweaking.com MSI repair. But I still have the same problem. 

 

The other issue was that I had to keep connecting manually to Internet when logged into my PC. However I used NetAdapter Repair All In One by Conner Bernhard and I think that might have solved the connection issues. 

 

So any help with this would be very much appreciated. Thanks. 

 

 


  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP