Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

web page does not show properly


  • Please log in to reply

#1
richocki

richocki

    Member

  • Member
  • PipPipPip
  • 179 posts

I have windows 7 sp1. When I visit this web page.....

http://www.ahexp.com...8245#msg-178245

I get what you see in the attachment. I have tried IE, Foxfire and SeaMonkey browsers.

I can access the page fine from my laptop which has windows 8.1.

I have in the past visited this forum and have even posted with no problem.

As you can see the webpage is behind the black frame work looking thing.

I can scroll the web page beneath the frame but I can not click on any links on the page

such as sign in or reply ect... I can click on the links in the black frame and the web page changes

to what I selected but still I can not access that web page.

Any ideas what I can do to correct this? I hope I posted this in the right area.

I just noticed my signature is from my old computer...I'll updtae that :)

AHSP7.jpg


Edited by richocki, 30 August 2015 - 09:26 PM.

  • 0

Advertisements


#2
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

The problem is with this specific website only?

Did you try with chrome browser?

what is the version of IE and firefox browsers in your pc?


  • 0

#3
richocki

richocki

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 179 posts

Thanks Dashing Star for the comeback. Firefox version is 40.0.3 and IE is 11.0.9.....

This site shows correctly on my laptop using Firefox ver. 40


  • 0

#4
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

You did not answer my questions 1 and 2.


  • 0

#5
richocki

richocki

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 179 posts

Sorry about that Dashing Star. I missed read the first line and thought you were tellling me that the problem was with that web site.

Yes it is only happening at the web site.

No I did not try chrome because I do not have it installed. I'll installing it now and try.

 

It does it with Chrome also..... :(

I guess that leads me to believe it is an OS problem or something I am not aware of that's for sure.


Edited by richocki, 03 September 2015 - 07:44 PM.

  • 0

#6
richocki

richocki

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 179 posts

You did not answer my questions 1 and 2.

So I guess because I did not answer questions 1 and 2 in my reply you don't help, or maybe you just do not know the answer. Thanks


  • 0

#7
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

sorry for the late reply :(  , may be i missed this post :no:  , you can PM me if i help you and i didn't reply you within 2 days!

 

sorry to hear still you have the issue! :rolleyes:  In your pc that using windows 7 , which anti-virus you using?


Edited by Dashing star, 14 September 2015 - 01:20 AM.

  • 0

#8
richocki

richocki

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 179 posts

I use McAfee antivirus plus. I also run Super AntiSpyware and Malwarebytes at least once a week. The Super AntiSpyware has real time protection enabled. It is weird that only the desktop PC has this problem and only on this site. Like I said Firefox, IE, Chrome and SeaMonkey

browsers show the same thing. The web page itself scrolls under that black frame work but I can not do anything on the page. If you have not visited the link to the page that black frame work is actually a menu bar across the top of the page that are drop down menus. 

 

I run/use No Script and was wondering if that could be a problem? Not really sure how or why that program runs but it usually shows an

"options" list that I sometime, on other pages, have to allow that page or site. As is obvious I do not know much about that program. Here is

a link to noscript so you know what I am babbling about https://noscript.net/

 

Off topic: How do I change the information that shows at the bottom of each post ie the system specs?

Thanks for any help you can provide


Edited by richocki, 14 September 2015 - 02:12 PM.

  • 0

#9
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

I think may be Java script causing this issue:

 

First we go with Firefox by Disable/Enable Javascript and see what is the outcome,

 

In Firefox ,the option to disable JavaScript was removed from the Firefox Options window.

 

about:config

  •     In the address bar, type "about:config" (with no quotes), and press Enter.
  •     Click "I'll be careful, I promise"
  •     In the search bar, search for "javascript.enabled" (with no quotes).
  •     Right click the result named "javascript.enabled" and click "Toggle". JavaScript is now disabled.

To Re-enable JavaScript, repeat these steps.

 

Off-topic: This is called signature. Go to your profile page-->Edit my profile-->signature-->change it accordingly.


  • 0

#10
richocki

richocki

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 179 posts

There were two jave entries in the about:config I disabled the one you mentioned then tried the page, it was still messed up. Then I disabled the other one "services.sync.prefs.sync.javascript.enabled" and still no go.


  • 0

Advertisements


#11
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

Ok enable them again.

 

  • Make sure Flash Player is up to date via Control Panel/FlashPlayer/Advanced/Check Now.
  • Only if installed update Java.

  • 0

#12
richocki

richocki

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 179 posts

Flash Player is up to date.

Java is not installed.

Doesn't look good does it...... :smashcomp:


  • 0

#13
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

You know i am feel like this -->  :killcomp:

 

 

Download Security Check by Screen317:

Right-click on 51c9d14017fa0-SecurityCheck.PNG and select RunAsAdmin.jpg Run as Administrator to start the tool.
Follow onscreen instructions inside the black box. This scan won't take long.
Soon a notepad document called checkup.txt will open automaticaly.

 

copy paste the logs here.


  • 0

#14
richocki

richocki

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 179 posts

I think this shows Java on my PC but I thought I had deleted/uninstalled it long ago when it was suppose to have 

security issues.... or am I thinking of something else??????

 

Results of screen317's Security Check version 1.008  
 Windows 7  x64 (UAC is disabled!)  
 Out of date service pack!!
 Internet Explorer 11  
``````````````Antivirus/Firewall Check:``````````````
 Windows Firewall Enabled!  
McAfee Anti-Virus and Anti-Spyware   
 WMI entry may not exist for antivirus; attempting automatic update.
`````````Anti-malware/Other Utilities Check:`````````
 MVPS Hosts File  
 Out of date HijackThis  installed!
 SpywareBlaster 5.2    
 Spybot - Search & Destroy
 McAfee SiteAdvisor    
 Secunia PSI (3.0.0.9016)   
 HijackThis 1.99.1    
 Java 8 Update 51  
 Java version 32-bit out of Date!
 Adobe Flash Player 18.0.0.232  
 Adobe Reader XI  
 Mozilla Firefox (40.0.3)
 Mozilla Thunderbird 19.0. Thunderbird out of Date!  
````````Process Check: objlist.exe by Laurent````````  
 WinPatrol winpatrol.exe
 IObit IObit Malware Fighter IMFsrv.exe  
 BillP Studios WinPatrol WinPatrol.exe  
`````````````````System Health check`````````````````
 Total Fragmentation on Drive C: 3%
````````````````````End of Log``````````````````````


Edited by richocki, 17 September 2015 - 01:38 PM.

  • 0

#15
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

Yes as you said, it shows that you have java installed in your pc.

 

 icon_arrow.gif: Keep Java Updated :

 

icon_exclaim.gifWARNING: Java is the #1 exploited program at this time. The Department of Homeland Security recommends that computer users disable Java

See this article

 

I would recommend that you completely uninstall Java unless you need it to run an important software.
In that instance I would recommend that you disable Java in your browsers until you need it for that software and then enable it. (See How to diasble Java in your web browser and How to unplug Java from the browser)

If you do need to keep Java then download JavaRa
Run the programme and select Remove Java Runtime. Uninstall all versions of Java present
Once done then run it again and select Update Java runtime > Download and install Latest version.

 

javara.JPG

 

 

icon_arrow.gif:Update Thunderbird :

 

Download Latest version of Thunderbird from Here.

 

icon_arrow.gif:Enable UAC:

 

• Open User Account Control Settings by clicking the Start button and then clicking Control Panel
• In the Search Box, type in uac and then click Change User Account Control settings.
• To turn on UAC, move the slider to choose when you want to be notified, and then click OK.
• If you're prompted for an administrator password or confirmation, type the password or provide confirmation.

 

Regards  :)


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP