Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Connecting at airports?


  • Please log in to reply

#1
philrock21

philrock21

    New Member

  • Member
  • Pip
  • 6 posts

Hello,

 

I am using a wireless system at home and have no problems connecting at home,

but when I am away and want to use a free internet access at an airport e.g.,

then I can't connect. I get the signal, but no connection.

 

I guess I have to change something with my computer settings, but I do not know what?

 

Many thanks for any help, Philippe


  • 0

Advertisements


#2
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

Hello philrock21 :welcome: ,

 

System specs please? 


  • 0

#3
OpenSourcerer

OpenSourcerer

    GeekU Sophomore

  • GeekU Sophomore
  • PipPipPip
  • 173 posts
More often than not, there is usually some other type of verification/authentication ect associated with public wifi. (Such as agreeing to a disclaimer/TOS ect)
My guess would be to disable any VPN software or proxy settings you have, then connect. After that open a browser and see what happens.
  • 0

#4
philrock21

philrock21

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts

Hello Dashing Star,

 

uups, should have known, but then it tells you how little I know about computers  :)

 

I do have Window 7 Home Edition on a Dell laptop

 

Thanks, Philippe


  • 0

#5
philrock21

philrock21

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts

Hello OpenSourcerer,

 

<<My guess would be to disable any VPN software or proxy settings you have, then connect. After that open a browser and see what happens.>>

 

How would I do that?

 

Thanks, Philippe


  • 0

#6
OpenSourcerer

OpenSourcerer

    GeekU Sophomore

  • GeekU Sophomore
  • PipPipPip
  • 173 posts
"I get the signal, but no connection." Doesn't give me much of an idea of what's going on.
Just to make sure, you're able to join wireless networks but not load pages in a web browser, correct?

If you don't know what a VPN is, you're probably not using any software for it.(I would look into one if you plan to use public wifi to prevent your traffic being monitored/manipulated/captured)

If that's the case,
Open Internet Explorer by clicking the Start button , and then clicking Internet Explorer.
Click the Tools button, and then click Internet Options.
Click the Connections tab, and then click LAN settings.
Uncheck the option to use a proxy.
Be sure to make note of the settings if it's set to connect to a proxy server.

Save the settings and try to refresh and see if you're prompted with a page to accept any TOS/Disclaimer/Login ect If this is the case, they you're good to go.

If it only shows the wireless network name(s) but doesn't say connected, double click on the wireless name to join then see if that works.

Edited by OpenSourcerer, 14 September 2015 - 09:54 AM.

  • 0

#7
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

Try this 1,

 

  • Click the Wi-Fi icon on the web-enabled device or press its corresponding button to open the Wi-Fi application.
  • On a laptop, this function is typically located on the taskbar along the bottom of the screen.
  • When highlighted with the cursor, the Wi-Fi application may be labeled "Internet Access" or something similar.
  • Click once to open the appilcation.
  • Click twice on one of the available connections that will appear in a list on the screen.
  • Many Wi-Fi applications offer a graphic display of the signal strength from the wireless connection, so choose the strongest available signal.
  • Place a checkmark in the box next to the "Terms of Agreement" or similar wording that may appear on a web portal that will allow access to the specific Wi-Fi connection, then click the "I Accept" button or similar wording. This will activate the Internet connection with the laptop or other device.

  • 1

#8
philrock21

philrock21

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts

Hello OpenSourcerer and Dashing Star

 

thanks for your help!

 

OpenSourcerer - I do use Mozilla Firefox, so another thing I should have mentioned, but I think I found it by going to Options, then Advanced, then Connection and click on Settings and under 'Configure Proxies to Access the Internet I clicked on 'No proxy'. It was set for 'use system proxy settings'.

 

Dashing Star – will try your suggestion if the other one did not help. Will be at an airport tomorrow (Wednesday) and that will be the test!

 

Best, Philippe


  • 0

#9
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

:thumbsup:


  • 0

#10
philrock21

philrock21

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts

Hi guys,
 
no good news  :(
 
It did not work or I could not make it work!
 
Took 2 screen shots, maybe that will help you figuring out what is going on.

 

http://i931.photobuc...zpslz6g4u8c.png

 

and

 

http://i931.photobuc...zpsapkrsi6o.png

 

Thanks heaps, Philippe


  • 0

#11
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts

I believe once you connect to the airport WiFi you need to start your browser to accept additional Terms as OpenSourcerer said previously.

 

No actual internet connection, just to the WiFi until you do this.


  • 1

#12
Alan1998

Alan1998

    Member

  • Member
  • PipPipPip
  • 292 posts

I would uhh, get rid of Advanced System Care and any form of IOBit.

 

https://forums.malwa...ctual-property/


  • 1

#13
philrock21

philrock21

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts

Hello,

 

tried Dashing star's advice too, but did not help.

The message I now get is:

 

Your computer appears to be correctly configured, but the device or resource (primary DNS server) is not responding.

 

 

Does that make sense to anybody? Sounds to me like a hardware part is broken  :(

 

Many thanks, Philippe

 


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP