Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

WinXP - reinstalled but not internet access?


  • Please log in to reply

#1
Jhazon

Jhazon

    Member

  • Member
  • PipPipPip
  • 105 posts

Recently, I came into possession of a few older PC from my office that were destine for the recycle bin but I have a need for a couple of them with a small non-profit that I am part of. So I reinstalled Windows XP on several PCs. But now, once I plug in the network cable, there is still not access to the internet.... ? The light in the network socket is steady orange (not blinking/green-yellow).

 

Any suggestions?

 

Do I create a "network connection"? Its been years since I set something like that up since most PCs/Laptop these days are pretty much WiFi/plug and surf.


  • 0

Advertisements


#2
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts

Did you install all the necessary device drivers?

 

Look at Device Manager (Start, run, type devmgmt.msc and press Enter). Any yellow marks evident?

 

Get the drivers you need from the PC Manufacturers web site.


  • 0

#3
Jhazon

Jhazon

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 105 posts

Yes, a few yellow question marks.... Ethernet controller, SM Bus controller, Audio device on High Def Audio Bus, Video Controller (VGA Compatible)

 

The PC is a Dell OptiPlex 320

 

Website here - http://www.dell.com/...lex-320/drivers

 

But not sure what driver to download to gain access to web.


Edited by Jhazon, 19 September 2015 - 09:25 AM.

  • 0

#4
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts

You need a working LAN so start with that. Make sure you change OS to XP first.

 

XPLan.jpg


  • 0

#5
Jhazon

Jhazon

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 105 posts

So I have downloaded and installed the driver (R150593). Under devmgmt.msc ... only now showing Ethernet Controller, SM Bus Controller, Video Controller (VGA Comp)

 

Plugged in the network cable and attempted to get online.... nothing.


  • 0

#6
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts

Try the other one then:

 

Broadcom 440x 10/100 Integrated Controller, v.v4.60, A02 View details

R149798.EXE | Hard-Drive (5 MB)

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP