Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

wireless file sharing problem


  • Please log in to reply

#1
nerdygirl

nerdygirl

    New Member

  • Member
  • Pip
  • 2 posts
I am trying to share files between two XP laptops with wireless cards.
An ad-hoc wireless network has been successfully set up - we can see the connection sending and receiving packets and it says the connection strength is strong.

Somehow, although we both have shared folders, we cannot access or even see these on each other's computers...We both have file sharing enabled, and can sucessfully share folders with a LAN connection, but not wireless.

Any help would be much appreciated.

thanks
  • 0

Advertisements


#2
Greazy

Greazy

    IT Professional

  • Member
  • PipPipPip
  • 277 posts
Make sure that the wireless adapter has the Client for Microsoft Networks installed. Also, if you are giving your machines static ip addresses, then you will probably want to make sure that you enable NetBios over TCP/IP.

Hope this helps!!

Greazy Mcgeezy
  • 0

#3
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
I have never actually used an Ad-Hoc network myself but I believe you both have to be part of the same workgroup in order to successfully share files. Go to control panel, system, click the Computer Name tab and click the "Change" button. Now make sure "Workgroup" is selected and make sure the same name is typed in there for both computers. Reboot and try again. Let us know how it goes.

-=jonnyrotten=- :tazz:
  • 0

#4
nerdygirl

nerdygirl

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
thanks guys, you rock! we are one step closer. we can now see each others computers on the wireless workgroup but now we are getting access denied messages/network path not found and there is no login prompt either. any ideas?

thanks again.
  • 0

#5
lt b0ngo

lt b0ngo

    Member

  • Member
  • PipPipPip
  • 161 posts
Have you set up your firewalls to allow track. If you have firewalls like norten or zonealarm then you need to configure them to allow your other pc access.
  • 0

#6
NumberTWO

NumberTWO

    Member

  • Member
  • PipPip
  • 55 posts

thanks guys, you rock! we are one step closer. we can now see each others computers on the wireless workgroup but now we are getting access denied messages/network path not found and there is no login prompt either. any ideas?

thanks again.

View Post


To share a particular folder u either drag it to the 'Shared' folder or just change the sucurity properties of that particular folder.. It works for me.

To have login prompt, now that i want to know how as mine currently doesn't prompt for login too...:tazz: Gurus?

Edited by NumberTWO, 25 June 2005 - 10:01 AM.

  • 0

#7
wildchild22

wildchild22

    Member

  • Member
  • PipPip
  • 15 posts
i have opposite, sometimes mine asks me to login when i don't even want to, and the only username option is "Guest"
grrrr
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP