Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Win 10 upgrade, cannot see other computers on office network

- - - - -

  • Please log in to reply




  • Member
  • PipPip
  • 72 posts

Just helped a friend with an upgrade to Win 10. Now he cannot see any computers on the office network. There is internet access, so I know he is connecting to the network, etc. If I manually enter a network address, I can map a network drive. I can also print from the computer to a network attached printer. 


I have a Win 10 computer on the same network and can see all other computers/devices on the network. This is specific to this computer and started after the upgrade. Help troubleshooting this would be fantastic!




  • 0





  • Topic Starter
  • Member
  • PipPip
  • 72 posts

Normally I get a response from Geeks, but not in this case...


I ended up finding something on another forum that worked - figured best to share here as well in case anyone is experiencing this issue:




Apparently the problem come from build 1511 because it use samba 3, so you have to disabled like that :

Command prompt / administrator and type two lines together like that : 

sc.exe config lanmanworkstation depend= bowser/mrxsmb10/nsi 
sc.exe config mrxsmb20 start= disabled

clic on enter

This run for me, I can see all my mapped PC now, windows XP, windows 10 and threshold


In my case, this issue was solved by running the above.

  • 0



    WTT Tech Teacher

  • Tech Academy Moderator
  • 990 posts

 Hi Cerberus,

Glad to hear you got it fixed,

Well played!

. :thumbsup:

and many thanks for posting the fix that did the trick for you.

The search engines will index your topic so that folks in the future who may be faced with the same or similar problems,  upon finding your solution will bless the name of Cerberus.



  • 1

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP