Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

What's "Access Violation" Mean? - Game Problem

access violation memory accession violation VAC games hardware error

  • Please log in to reply




  • Member
  • PipPip
  • 40 posts

Hi there,
For roughly 3 days now, I've been struggling to get an old game to work on my PC called "Army Men RTS". The issue I am having is that whenever I try to launch the game, nine out of ten times it normally results in me getting an error message like "Pandemic Studios error: ACCESS Violation 00b26030h". Now, the error code itself has a tendency to change numbers, so I am not sure if the code is really relevant, considering the fact it doesn't even give me any search results if you try to search it.
If you want to try to run the game yourself, here is our community forum page: 
As far as system specifications are considered, I should definitely be able to run it. My specs are the following:
OS: Windows 10
Ram: 10 gigs
CPU - AMD FX™-8350 Eight core processor
System Type: 64 bit operating system
Graphics Card Sapphire HD 7970
Now, I've had other people in my gaming community install and run this game, and they have been able to play with no problem while running on win 7 & win 10 and using hardware from AMD to Nvidia.
The solutions I've tried so far are the following:
Ran the main exe as admin: [Failed]
Ran the game in every compatibility mode: [Failed]
Made an Exception in Data Execution Prevention For Army Men RTS: [Failed]
Tried Running in Both Windows 7 & Windows 10: [Failed]
Tried installing 3do folder to program files x86 and standard program files: [Failed]
I understand that this is an old game, and it's unlikely that it'll run on new technology, but if I can run Age of Empires 1 from 1997 and Fallout 4, then there is no excuse why I shouldn't be able to run this game. I don't know who else to look to, and I'm willing to provide videos, screenshots, and even skype with anyone if you can help me resolve this issue.
Please help me if you can!

Edited by Delcore, 25 December 2015 - 11:39 AM.

  • 0





  • Topic Starter
  • Member
  • PipPip
  • 40 posts


Edited by Delcore, 25 December 2015 - 12:18 PM.

  • 0

Similar Topics

Also tagged with one or more of these keywords: access violation, memory accession violation, VAC, games, hardware, error

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP