Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Is this junk ?


  • Please log in to reply

#1
Buccaneer

Buccaneer

    Member

  • Member
  • PipPipPip
  • 103 posts

I purchased a QMV7A Verizon 4G LTE tablet at a garage sale last weekend.

It has a Verizon sim card in it.

It looks to be almost new, so I took a chance for $10.

But, I cant get it to turn on, charge, or re-set.

Is it just a throwaway or is there something else I can try ?


  • 0

Advertisements


#2
terry1966

terry1966

    Member 1K

  • Member
  • PipPipPipPip
  • 1,142 posts

see if anything here helps :- http://www.verizonwi...dge-base-82910/

 

first thing to try is to leave it charging overnight and then see if it does anything.

 

:popcorn:


  • 0

#3
Buccaneer

Buccaneer

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 103 posts

Thanks for your reply Terry; I think the problem is simply that it will not charge.

I have tried a couple of different cords to charge it and it is unresponsive, even after charging it for over 18 hours.


  • 0

#4
terry1966

terry1966

    Member 1K

  • Member
  • PipPipPipPip
  • 1,142 posts

have you tried

 

Hold the Power button down for 20 seconds then release. Press the Power button again for 2-3 seconds to restart the device.

 

if still no luck and you've tried various means of chrging then i'd think it's a lost cause.

 

i wouldn't give up on it yet though untill you've tried everything, so make sure you take any cards out of it first and try charging it again by different means(maybe a slow charge from a pc usb port.) and run through everything from that link including the troubleshooting assistant.

 

:popcorn:


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP