Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem after running OTC Clean-it


  • Please log in to reply

#1
tjmcs

tjmcs

    Member

  • Member
  • PipPipPip
  • 265 posts

Downloaded a program today that when I opened, was full of junkware, some of which tried to take over my computer. Ran ADWcleaner, Eset online scanner, TDSSKiller and OTC Clean-It. Running Windows 10. Now I cannot access the internet. Left clicking the start button does nothing so I cannot use IE. Edge flashes on then off. Any ideas to get my computer back?


  • 0

Advertisements


#2
RKinner

RKinner

    Malware Expert

  • Expert
  • 20,009 posts
  • MVP

Make sure you don't have a proxy set:

http://www.cnet.com/...k-internet-tab/

 

It's common for malware to set a local proxy then when you remove the file that the proxy points to you lose your connection.

 

Turn off Automatically Detect Settings and also make sure use a proxy server is OFF.

 

Try SFC and DISM:

 

http://www.howtogeek...-dism-commands/

 

iF SFC and dism don't help then you can  try the reset and keep your files option tho I think you will have to reinstall any software:  See:

 

http://home.bt.com/t...-11364008291943

 

Or you can follow the instructions here and post a FRST log:

 

http://www.geekstogo...l/#entry2151691

 

I presume ti more or less works the same way on Window 10


  • 0

#3
tjmcs

tjmcs

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 265 posts

Had to do System Restore. Unable to access proxy settings. Unable to access ANY settings, actually. SFC ran, found no problems. Thought about System Restore but wanted second opinion. All seems to be good now. Thanks.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP