Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows 7 machine is powering on by itself-at 6:30 A.M.!


  • Please log in to reply

#1
JEISEN

JEISEN

    Member

  • Member
  • PipPipPip
  • 226 posts

I haven't touched anything in settings or Bios. I turn it off at night and it turns on at 6:30- like an annoying rooster!


  • 0

Advertisements


#2
Nyser

Nyser

    Member

  • Member
  • PipPipPip
  • 227 posts

Hi JEISEN,
 
It sounds like your computer is in sleep mode and a scheduled task or perhaps even your network adapter / USB devices are waking it up. Try some of the steps below and see what happens.

 

  • Check Windows Update Settings -  If you have windows update set to install updates automatically make sure the time isn't set to in the early morning
    • Click the Start button located in the bottom left corner.
    • Click Control Panel on the right side.
    • Click System and Security.
    • Click Windows Update.
    • Click Change settings on the left side.
    • Under Important updates make sure the time isn't set to in the early morning.
  • Check Task Scheduler
    • Click the Start button located in the bottom left corner.
    • Type in Task Scheduler into the search bar, click Task Scheduler under the Programs category.
    • On the left side of the Task Scheduler window click Task Scheduler Library.
    • The top box consist of all tasks that have been scheduled, look under Next Run Time and check to see if any of the task are around the same time your computer keeps waking up at.
  • Check your antivirus suite for any scheduled scans or updates
  • Turn off Network cards ability to wake up computer
    • Click the Start button located in the bottom left corner.
    • Type in devmgmt.msc into the search bar and press Enter, Device manager should appear.
    • Double click Network Adapters and Right click your Network adapter then click Properties.
    • Click the Power Management Tab.
    • Untick Allow this device to wake the computer then click Ok.
  • Prevent USB devices from waking up computer
    • For this one I will direct you to a good tutorial located at this link.
  • Check what woke computer up with powercfg - Run this once it has woke up and it might tell you what woke your computer up but unfortunately most of the time it doesn't give any information which you can use.
    • Click the Start button located in the bottom left corner.
    • Type in cmd into the search bar, right click cmd under the programs category and click Run as administrator.
    • Type in powercfg -lastwake and press Enter.
    • It might tell you what woke the computer up or it might not.

  • 0

#3
Crowbar

Crowbar

    Teacher

  • GeekU Moderator
  • 4,769 posts

I haven't touched anything in settings or Bios. I turn it off at night and it turns on at 6:30- like an annoying rooster!

Are you sure you looked through the entire BIOS? Look for something in the power management options called AC Power Loss Restart, or similar, and make sure it's disabled. 

You can test it by pulling the power cord (make sure the computer is off first) then reconnecting the power cord.

Many power companies have the slightest (way less than a second) power interruption at some point during the day, and this can trigger the computer to start.  It happened to a friend of mine, and drove him nuts for a while.  I use this setting to force a computer to come back on after a power loss.


  • 0

#4
JEISEN

JEISEN

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 226 posts

Thanks to all. I will advise A.S.A.P. I was called out of town on business.


  • 0

#5
JEISEN

JEISEN

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 226 posts

 

Hi JEISEN,
 
It sounds like your computer is in sleep mode and a scheduled task or perhaps even your network adapter / USB devices are waking it up. Try some of the steps below and see what happens.

 

  • Check Windows Update Settings -  If you have windows update set to install updates automatically make sure the time isn't set to in the early morning
    • Click the Start button located in the bottom left corner.
    • Click Control Panel on the right side.
    • Click System and Security.
    • Click Windows Update.
    • Click Change settings on the left side.
    • Under Important updates make sure the time isn't set to in the early morning.
  • Check Task Scheduler
    • Click the Start button located in the bottom left corner.
    • Type in Task Scheduler into the search bar, click Task Scheduler under the Programs category.
    • On the left side of the Task Scheduler window click Task Scheduler Library.
    • The top box consist of all tasks that have been scheduled, look under Next Run Time and check to see if any of the task are around the same time your computer keeps waking up at.
  • Check your antivirus suite for any scheduled scans or updates
  • Turn off Network cards ability to wake up computer
    • Click the Start button located in the bottom left corner.
    • Type in devmgmt.msc into the search bar and press Enter, Device manager should appear.
    • Double click Network Adapters and Right click your Network adapter then click Properties.
    • Click the Power Management Tab.
    • Untick Allow this device to wake the computer then click Ok.
  • Prevent USB devices from waking up computer
    • For this one I will direct you to a good tutorial located at this link.
  • Check what woke computer up with powercfg - Run this once it has woke up and it might tell you what woke your computer up but unfortunately most of the time it doesn't give any information which you can use.
    • Click the Start button located in the bottom left corner.
    • Type in cmd into the search bar, right click cmd under the programs category and click Run as administrator.
    • Type in powercfg -lastwake and press Enter.
    • It might tell you what woke the computer up or it might not.

 

Hey Nyser,

                 Thanks for the reply

I have Windows Update set for 5 P.M.

There were four things under Task scheduler two Google chromes-which I don't use-Adobe one more thing I can't recall. None were set for 6:30. I disabled them all.

My Antivirus (AVG) is set to scan at 7 P.M. it updates whenever it needs to.

In Task scheduler I don't see where it reads  "Next Run Time".

powercfg -lastwake

The history count was 0

I haven't tried the link yet.


  • 0

#6
JEISEN

JEISEN

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 226 posts

 

I haven't touched anything in settings or Bios. I turn it off at night and it turns on at 6:30- like an annoying rooster!

Are you sure you looked through the entire BIOS? Look for something in the power management options called AC Power Loss Restart, or similar, and make sure it's disabled. 

You can test it by pulling the power cord (make sure the computer is off first) then reconnecting the power cord.

Many power companies have the slightest (way less than a second) power interruption at some point during the day, and this can trigger the computer to start.  It happened to a friend of mine, and drove him nuts for a while.  I use this setting to force a computer to come back on after a power loss.

 

Hey Crowbar,

                      Thanks-I haven't looked in the Bios yet. But I will later today now that I'm home.


  • 0

#7
JEISEN

JEISEN

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 226 posts

I think I have it fixed. Once I was in the Power Management area I looked at the RTC settings (real time clock) It was set for 6:30 A.M So I set it to "Off".


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP