Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Tray Icons Missing

- - - - -

  • Please log in to reply

#1
ding dong

ding dong

    Member

  • Member
  • PipPipPip
  • 369 posts

Not every time but its enough to annoy me. When my pc boots up the tray icons are missing, start button is there but wont work when I click on it......i can get on google and mail etc but have to go in through another door....pc works but the tray icons are missing......


  • 0

Advertisements


#2
ding dong

ding dong

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 369 posts

Did a system restore and went and had breakfast. When i got back i got my icons back but this message was also waiting for me,,,,

Attached Thumbnails

  • Capture.PNG

  • 0

#3
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 7,533 posts
Hello ding dong,

That System restore error can be the result of an anti Virus program interfering with the process. You could also try a system restore from the Safemode.

How to get into safemode windows 10
http://windows.micro...pc-in-safe-mode
  • 0

#4
ding dong

ding dong

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 369 posts

But it fixed my problem...whether it restored properly or not......so how did it do that?

 

It was probably from the restart do u think?

 

The problem is often fixed by a shutown and reboot....but its annoying.....and came on the back of W10 updates which update ur pc whether u like it or not....


Edited by ding dong, 04 February 2016 - 07:34 PM.

  • 0

#5
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 7,533 posts
Hello,

Yes it was probably the restart. Let me do a bit of research on the problem.

"Win 10 tray icons are missing on boot up"

I'll get back to you on this as soon as possible.
  • 0

#6
ding dong

ding dong

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 369 posts

Thanks......


  • 0

#7
EmishOrc

EmishOrc

    Member

  • Member
  • PipPipPip
  • 150 posts

Hi ding dong!

 

I don't know? I think it had been a problem since 10130. What build are you on? Are you on the retail RTM that came out in July? 


Edited by EmishOrc, 05 February 2016 - 04:17 AM.

  • 0

#8
garioch7

garioch7

    Trusted Helper

  • Malware Removal
  • 57 posts

ding dong:

 

I had a somewhat similar issue.  My START button worked OK, but my tray icons were frequently missing upon boot-up.  After much research and posting, it turns out that my problem was related to Bitdefender 2016 Anti-Ransomware protection.  If that module is turned on, make sure that one of the "Protected Folders" is not your "Desktop" folder.  If the "Desktop Folder" is "protected", then for some reason, the current build of Bitdefender Anti-Ransomware will usually, but not always, prevent the tray icons from appearing upon bootup.

 

To make them appear again, just go and "unpin" one of your usual tray icons from the START menu.  The others will immediately appear, and then you can just re-pin the icon that you unpinned.  I did that for weeks until I finally figured out what was causing this behavior.

 

Hope this helps you, and others.  Have a great day.

 

Regards,

-Phil


  • 0

#9
ding dong

ding dong

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 369 posts

What build am I on? Dont know what that means?

 

No, I dont think it is related to bitdefender......my start button wouldnt work at all.....all tray icons inoperable when clicked....dead.....besides the missing ones that is........a system restore fixed it........I suspect those automatic updates which u have no control over in W10....


Edited by ding dong, 08 February 2016 - 03:54 AM.

  • 0

#10
ding dong

ding dong

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 369 posts

Icons are there but not working when clicked on......happening again.......


  • 0

#11
ding dong

ding dong

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 369 posts

Now this morning on bootup they are gone and the ones that are there like the start button are not woking.....


  • 0

#12
ding dong

ding dong

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 369 posts

Ran a system restore again and it fixed the problem but got the same message from SR as indicated in the image posted in my second post above....


  • 0

#13
ding dong

ding dong

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 369 posts

Now the icons not working again.......now they are working........becom ing random now.......are u sure its not updates?


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP