Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Laptop infected by malware


  • Please log in to reply

#1
tanolog

tanolog

    New Member

  • Member
  • Pip
  • 2 posts

Hi, my laptop is infected by malware. At startup, there will be messages popping up saying that "The application failed to initialize properly (0xc0000005). Click OK to terminate the application." which apply to PLFSetI.exe etc(I believe they are the startup services). I can't gain access to regedit, cmd and taskmanager. I also cannot open the EXE files. After scanning the laptop with Windows Defender Offline and removing the trojan and worm, the same problem remains. Please advise me on how to solve this problem. Thank you.


  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,540 posts
Replying for rkinner due to a server issue:
 
+++++++++++++++++++++++++++++++++

Download the attached fixexe.zip file and save it.  
Attached File  fixexe.zip   408bytes   65 downloads
Right click and Extract All.  Find fixexe.inf and right click on it and Install.  OK.
Reboot.
 
 
If that doesn't help then see if you can get OTL.com or OTL.scr to work.
 
 OTL.com: http://oldtimer.geekstogo.com/OTL.com
OTL.scr: http://oldtimer.geekstogo.com/OTL.scr
 
Download, Save, Right Click and Run As admin (unless it's XP then double click)  You will probably get both logs.  Copy and paste both of them into a reply.
  • 0

#3
tanolog

tanolog

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts

(1) For the first step(install fixexe.inf), there is UAC prompt and I click 'continue' but nothing happened. After rebooting the laptop, the same problem remains.

(2) Running both OTL.com and OTL.scr also dont work and the logs you mentioned did not appear.

For your information, the OS is windows Vista


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP