Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

how do i disable my laptop touchpad?


  • Please log in to reply

#1
discostew

discostew

    Member

  • Member
  • PipPip
  • 20 posts
i have a toshiba satellite 3000 laptop and am running win xp. how can i disable the touchpad so i don't move the cursor when typing, playing games, etc.??
  • 0

Advertisements


#2
RogueComGeek

RogueComGeek

    Member

  • Member
  • PipPipPip
  • 141 posts
im not sure what the name of the device is called but i can tell you were to look and how to do it.
right click on my computer
click on manage
click on device manager
now it should be under "mice and other pointing devices"
i would think toshiba would have something pad. right click on it and disable
this will turn this device off. to turn it back on right click and click enable.

Edited by RogueComGeek, 15 June 2005 - 05:46 PM.

  • 0

#3
discostew

discostew

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
i tried that but when i look under mice and other pointing devices, the only one that can be disabled is my usb mouse (which i don't want to disable). the other device listed is "ps/2 compatible mouse" which is weird since there is no such mouse. there is no device called "touchpad" or anything like that
  • 0

#4
discostew

discostew

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
any ideas?
  • 0

#5
samir7399

samir7399

    Member

  • Member
  • PipPip
  • 13 posts
did u try to disable the ps/2 mouse which you think is suspect?
  • 0

#6
discostew

discostew

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
there is no option to disable the ps/2 mouse
  • 0

#7
discostew

discostew

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
any other ideas?
  • 0

#8
discostew

discostew

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
someone's gotta know!
  • 0

#9
Deadringers

Deadringers

    Member

  • Member
  • PipPip
  • 41 posts
was there no Drivers with the laptop for the touch pad, mine does and it has a little control pannel separate from the mouse control pannel
  • 0

#10
discostew

discostew

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
nope. when i look in the device manager, i only see my usb mouse and something labeled "ps2 mouse" under "mice and other pointing devices"
  • 0

Advertisements


#11
mosselman

mosselman

    New Member

  • Member
  • Pip
  • 1 posts
I know......... :tazz:
Try to download Synaptics Touchpad for Windows XP somewhere for your Toshiba. Then disable the hardware in the devicemanager. The PS2 mouse device should be changed in Synaptics Touchpad...........
GoodLuck
  • 0

#12
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
OK,OK. I think if you look in the system try on the right bottom you will see the touchpad device listed, and you can disable it from there. Please correct me if I'm wrong!
  • 0

#13
lionelhutz5

lionelhutz5

    Member

  • Member
  • PipPipPip
  • 121 posts
Is there no option under "mouse" in control panel to disable the touchpad? There is on mine...Don't understand when it's WinXP.

Jared
  • 0

#14
discostew

discostew

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts

OK,OK. I think if you look in the system try on the right bottom you will see the touchpad device listed, and you can disable it from there. Please correct me if I'm wrong!

View Post


nope, don't see anything for the touchpad in the system tray
  • 0

#15
discostew

discostew

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts

Is there no option under "mouse" in control panel to disable the touchpad?  There is on mine...Don't understand when it's WinXP.

Jared

View Post

nope.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP