Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

how do i disable my laptop touchpad?


  • Please log in to reply

#16
discostew

discostew

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts

I know......... :tazz:
Try to download Synaptics Touchpad for Windows XP somewhere for your Toshiba. Then disable the hardware in the devicemanager. The PS2 mouse device should be changed in Synaptics Touchpad...........
GoodLuck

View Post

can you give me a url? i went to http://www.synaptics...ts/touchpad.cfm but it doesn't seem to have anything i can download
  • 0

Advertisements


#17
git

git

    New Member

  • Member
  • Pip
  • 1 posts
I have a Toshiba Satelite and read the user's guide (I'm embarrassed to admit it). On page 67 in my user's guide it says to go to:

control panel>Printers and other hardware>Mouse Properties>Touch pad On/Off tab>select the off radio button.

Silly place for it if you ask me.

I just walked my technophobe wife through this over the phone and she didn't have any problems. Hope this helps. Good luck.
  • 0

#18
discostew

discostew

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts

I have a Toshiba Satelite and read the user's guide (I'm embarrassed to admit it). On page 67 in my user's guide it says to go to:

control panel>Printers and other hardware>Mouse Properties>Touch pad On/Off tab>select the off radio button.

Silly place for it if you ask me.

I just walked my technophobe wife through this over the phone and she didn't have any problems. Hope this helps. Good luck.

View Post


unfortunately, i dont have a printers and other hardware option
  • 0

#19
lionelhutz5

lionelhutz5

    Member

  • Member
  • PipPipPip
  • 121 posts
It may be under just "mouse" for you in the control panel.
  • 0

#20
TDarp

TDarp

    New Member

  • Member
  • Pip
  • 4 posts
Go into the BIOS and look for the multiple pointing devices option. Disable that and it will turn off the touchpad. I know this works for compaqs, prolly the same for toshiba.
  • 0

#21
googles23m

googles23m

    New Member

  • Member
  • Pip
  • 1 posts
I have the solution for you. Trust me this will work and solve you problems. download this which will give you the ability to turn off your laptops touchpad. not to make you feel silly but it was on toshiba's website. well enjoy http://www.csd.toshi...;all_docs=false
  • 0

#22
Peter Staack

Peter Staack

    New Member

  • Member
  • Pip
  • 1 posts
I have to manage a bunch of Toshiba laptops, and have encountered this problem several times on each system (XP and Vista) - often after a big update, or updating some other driver.

The way I fix it is by re-installing the Synaptics driver (go into the properties for the "PS/2 Device" that is the touchpad, and update the driver if connected to an internet connection, or install it from CD or a copy from the web). After restarting, the touchpad shows up correctly as "Synaptics PS/2 Touchpad" in the device manager. With the correct driver installed, I've regained the ability to disable/enable the touchpad from Control Panel by going to the Device Settings tab (now with the Synaptics icon) and pressing either button.

Attached Thumbnails

  • Toshiba_Touchpad_Disable.jpg

  • 0

#23
Terpfan

Terpfan

    New Member

  • Member
  • Pip
  • 1 posts
I also am having a problem w/ my touchpad mouse. I spilled some milk on my laptop (I know, I'm an idiot) and I tried to clean it out and dry everything off. I thought everything was fine when I tried to use it the next day, but now I am having problems to stop it from clicking. It seems as if I spilled something on the clickers for the touchpad, because every so often it will go on a clicking tangent and I cannot stop it. I have tried going into control panel, the mouse properties, device manager and all of that stuff, but the only thing I can seem to disable or uninstall is my USB mouse, which is working fine. PLEASE HELP!!!! I have a laptop that is not really a name brand. I bought it off the website, www.ibuypower.com, so all of the brand specific comments haven't been of any help to me. Thanks for your help!
  • 0

#24
ljs063

ljs063

    New Member

  • Member
  • Pip
  • 2 posts
note: this solution has been tried on windows xp pro sp2 but should work for most versions of windows xp.

I had this problem years ago and googled for a solution to no avail, finally found a solution by playing around with it myself.

Years ago I had a toshiba satellite loaded w/windows xp pro sp1 which allowed you to disable the touchpad in the bios and/or hardware and/or at least it allowed you to uninstall the touchpad from device manager, iirc, so that it was not neccesary to load any of the touchpad drivers/services (which take up system resources). This is the way it should be.

Then I had a gateway 4000 series notebook loaded w/windows xp pro sp2 which also had Synaptics software. But this notebook had no option for hardware disabling of the touchpad or the ps2 port (which most touchpads are internally connected to), and it didn't allow me to uninstall it or disable the touchpad or the ps2 port via device manager no matter what I did, as modern systems's ps2 port is internal and integrated with other motherboard devices, therefore sometimes not possible to disable. The only way to disable the touchpad was by loading the Synaptics software and drivers/services, and then choosing the disable option. But this is unacceptable as it slows load time and takes up system resources, and doesn't really disable the touchpad as it sometimes just pops to life, like on boot, before synaptics has fully loaded and applied the disable option.

There had to be a better way, I thought. So I played around some more until I found the solution: install the wrong drivers for the device - only then will windows allow you to disable it:

First uninstall all the Synaptics sofware/drivers/services. Reboot. Then go into device manager, click 'mice and other pointing devices', then locate the touchpad device. It will usually be listed as 'standard touchpad device' or 'standard ps2 device' or similar. The key to correctly locating it is to plug in a name brand mouse so that you know which one is your mouse and which one is the touchpad device (which will most likely be on the ps2 port). Next, right click on the device icon and choose 'update driver'. Now you will get a series of questions and the key is to not allow windows to do anything automatically or anything it recommends. The answers to my questions were as follows: 'no, not this time', next, install from a list or specific location advanced, next, dont search i will choose the driver to install, next, uncheck 'show compatible hardware', in left hand column scroll up to 'standard mouse types' (it is the first listing in the column, listed before the A listings, NOT in the S listings), click on it, you will now see choices for it in the right hand column, select 'standard serial mouse', you will get a big scary warning, click yes, you will most likely then get a 'cannot start this hardware' message or similar error (which is what you want), click finish. restart computer. go back into device manager > 'mouse and other pointing devices'. you should see a yellow arrow next to the device (which will listed as something like 'serial mouse' or standard pointing device). now right click the device and click 'disable', yes. now you should see a red X on the device icon. NOW it is disabled, and there will be no need to install any of Synaptics drivers or software for the touchpad.

The key here is that you want to replace the ps2 touchpad/mouse drivers with serial or usb mouse drivers. Do not use any ps2 drivers, even if it is the wrong manufacturer and sounds weird, the touchpad will still work even if incorrectly. You want it to not work at all, so you must pick serial or usb devices in the list, then you must disable the device once the wrong drivers are installed.

Word of caution: the warnings come up because the ps2 port (unlike in legacy systems and desktop systems) is integrated with the system devices and (i believe) shares drivers or resources with the keyboard, and changing the ps2 drivers can screw up the keyboard especially if you have some special keyboard. in my case (i had a gateway 4000 series notebook) my keyboard worked perfectly. but this is why you must have a functional usb mouse (preferably brand name so you can easily identify it in the system) plugged in, so that if the keyboard freezes up you can easily go back to device manager and change the driver (this time you would let windows choose most of the settings, to at least get the keyboard back up and running).

It's SO STUPID that this is the only way to really disable the touchpad and avoid loading any of the touchpad Synaptics software, but PC manufacturers and Microsoft are stupid and don't realize that many consumers will never even use the stupid touchpad and prefer to plug in a mouse, and thus would want to unload the (resource hogging) touchpad software/drivers/services. Somehow they don't realize (maybe because they're rich and can buy the best hardware) that normal people can only buy average or below average powered systems and need to conserve their system resources as much as possible to squeeze every last bit of performance out of average/sub-par machines.
  • 0

#25
ljs063

ljs063

    New Member

  • Member
  • Pip
  • 2 posts
just want to clarify a few things with my above post.

keep in mind that once you uninstall the synaptics software/services/drivers, xp will load generic mouse/touchpad/pointing device drivers for the touchpad - this is why it continues to work albeit w/o the extended functionality. It will often show up as 'ps-2 mouse' and other confusing descriptions making you think it's your mouse - but it isn't - it is the touchpad (the system really sees the touchpad as a mouse, because it essentially is). the pc hardware and xp are the problem, not synaptics which works great and uninstalls cleanly. this is simply a problem of a system not allowing you to unload or disable a driver, thus leaving you no choice but to install the wrong one to force the device into a non-functional state. only then will the system usually allow you to disable it, or it will simply be disabled by virtue of having an incorrect driver. and keep in mind this is what we techies refer to as a 'quick and dirty' solution - one that is inelegant and can cause issues with another device (in this case the keyboard) which is why one has to be prepared for that outcome - by having a usb mouse plugged in, in case the keyboard becomes unresponsive you can just go back into device mgr and reverse everything. if you dont have a usb mouse handy that you can plug in, then you're screwed, and will probably have to do a hard-boot, into safemode to reverse things.
  • 0

Advertisements


#26
Duartexas

Duartexas

    New Member

  • Member
  • Pip
  • 1 posts
For those who have a TOSHIBA Satellite the easiest way to block touch pad is by:

Press FN key which is located on the left side of ALT key
As you keep pressing on FN, press F9 to either enable or disable touchpad.

Easy as cake.
  • 0

#27
decoderspot

decoderspot

    New Member

  • Member
  • Pip
  • 1 posts
To disable or enable touchpad there are different shortcut for each laptop. For example for Samsung mini you have to use “Fn+F5”.

Not all the models have the same shortcut key. But you can check them randomly (Ex: ‘Fn+F1’, Fn+F2…Fn+F12). One of them must disable your touchpad.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP