Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

unreadable images

  • Please log in to reply




  • Member
  • PipPipPip
  • 135 posts

My computer had stopped booting to Windows, as described in another post.  After getting it back and reinstalling programs, I discovered a problem involving Nikon D4 camera images.  I had gone on a trip last summer and shot a lot of pictures of Puffins, other birds, animals scenics etc.  I had since edited everything, made tiffs of many and put up galleries. 


Yesterday, I discovered that an image displayed in Photoshop Bridge CS6 was only and icon with no metadata.  On further searching of different species folders, I discovered more and more such images, and all were from this trip.  They were all .NEF raw files or .mov files, while tiffs were OK. A search of the whole external drive (6T Lacie) for NEFs and MOVs without metadata turned up 1029 such icons in the Bridge.  Attempts to view in a Nikon program had the same result.  then I noticed that all had a date of 8/3/2015, which couldn't be right because I knew they were taken on lots of different days. 


On looking in a journal I had noted that this was the day I had returned from my extended trip and connect the drive to the PC.  (On the trip I had taken the drive from the PC and rough edited and made deletions on my laptop.  There was a note about the drives not appearing and seeming to backup.  But I subsequently had no problems and edited and made galleries as I said.


I then found that a mirror backup had the Puffin folder and others with intact images with metadata, so I tried to replace those on the archive, but it said I didn't have permission.  I thought I could delete one and then copy to replace instead, but it wouldn't delete.  So then I went to permissions and changed several names that were not full permission, to full.  (I am the only user, but there were names such as administrator, 1 user, and I wasn't sure which.  On doing so, I could see the NEF icons  in the open Bridge Window returnto thumbs, and metadata coming back, though MOV remained unchanged, but could now open in Windows Media. I did this with a number of species in subfolders of Birds, and then I tried some other major folders.


I went to Animals folder and opened one of fish, where I had taken a lot of shots.    Almost all appeared OK.  And then, before my eyes, they all changed to icons without metadata.  I was able to restore by going to permissions and adding full back in.


But what is going on here?  I am the sole user.  I had the computer become unable to get to Windows and that problem was taken care of, but now images that were OK and were during a trip have or are reverting to dataless icons necessitating permission adjustment which I don't know much about and never applied.


Also if I attach the drive to my laptop, which didn't have the period of non-functionability, the same is true.  Those NEFs I enabled permission on are restored, and if I enable full of another folder here, that becomes OK on the PC. 

Edited by robirdman, 01 April 2016 - 09:16 AM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP