Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Win 10 update has changed my keyboard - help! (Resolved).

- - - - -

Best Answer phillpower2 , 10 April 2016 - 03:55 AM

My screenshot is perfectly in focus for me and not sure why it is not for you   I am set up with UK settings for both Display and Input, your screenshot shows that you have US Display ena... Go to the full post »


  • Please log in to reply

#1
Plutox

Plutox

    Member

  • Member
  • PipPipPip
  • 334 posts
The keyboard has changed to a European style where the usual " on the 2 key is now @ and vice versa. i cannot find anything on Google to how to change it back. also the English pound sign (can't find that) is now # and the usual # is now \.
 
Also I downloaded (taking 50 mins) the English language package but it still gives American spelling!
 
Anyone know how to get the usual keyboard style back please.
 
 

  • 0

Advertisements


#2
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts

Go to Settings > Time and Language > Region and Language

Ensure it is set to UK

 

Capture.JPG


  • 0

#3
Plutox

Plutox

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 334 posts

Thanks for that but my setting is for the UK and is as your screenshot. That setting is only for language options not for keyboard configuration it seems.

 

In Win 7 and I think in XP there was an option to alter the keyboard to US or UK style but it appears that in Win 10 this is not available unless I just can't find it.

 

It's strange that even in those countries which have this @ " swap, the keyboards have all the same generic  layout with the two keys named as usual but with actions swapped - what is MS up to?

 

If you go to Keyboard from Control panel there is nothing to help, just Speed and Hardware tabs.


Edited by Plutox, 08 April 2016 - 11:17 AM.

  • 0

#4
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,797 posts

If I may chime in while Essexboy is offline  :)

 

As per the screenshots below;

 

 


  • 0

#5
Plutox

Plutox

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 334 posts

Thanks for that. I have been down that path a few times but as in your last screenshot it only shows a basic layout with no shift options on the number keys I never clicked on 'Save'.

 

So doing that now I found that nothing had changed unfortunately. If you have any other suggestions I'd be grateful if only where to find the English pound Sterling sign!  £  - this is by using the Alt code.

 

This glitch must be due to something in the latest Win 10 update or my computer - do you have it and can you change the keys to other regions?


  • 0

#6
Plutox

Plutox

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 334 posts

A little off topic. I have also noticed that now when hovering over a gmail inbox 'from' name it no longer shows the email address - is this another Win 10 glitch I wonder.


  • 0

#7
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,797 posts

Can you grab a screenshot like the one I have attached below, I added the English (American) language keyboard and have no such issue, Windows 10 pro and fully up to date, same goes for the gmail problem, is this a notebook keypad or a desktop keyboard, just thinking that it may not even be Windows but driver related.

 

Wont be around much today but hopefully Essexboy will and be able to help you resolve this.

 

To capture and post a screenshot;

 

Click on the ALT key + PRT SCR key..its on the top row..right hand side..now click on start...all programs...accessories...paint....left click in the white area ...press CTRL + V...click on file...click on save...save it to your desktop...name it something related to the screen your capturing... BE SURE TO SAVE IT AS A .JPG ...otherwise it may be to big to upload... Click on the More Reply Options tab then after typing in any response you have... click on browse...desktop...find the screenshot..select it and click on the upload button...then on the lower left...after it says upload successful...click on add reply like you normally would.

 

Screenshot instructions are provided to assist those that may read this topic but are not yet aware of the “how to”.


  • 0

#8
Plutox

Plutox

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 334 posts

Well, the screenshot is the same as yours, no? Now it was posted I see that the image is not exactly the same  - your image is not in focus so difficult to make out what yours says 

 

BTW thanks for your continued input on my problem - very supportive.

Attached Thumbnails

  • 'Keyboard glitch scr shot.jpg

Edited by Plutox, 09 April 2016 - 10:25 AM.

  • 0

#9
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,797 posts
✓  Best Answer

My screenshot is perfectly in focus for me and not sure why it is not for you  :(

 

I am set up with UK settings for both Display and Input, your screenshot shows that you have US Display enabled only, click on the US option and then click on remove, see additional screenshots for what your settings should look like;

 

You are welcome btw  :)


  • 0

#10
Plutox

Plutox

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 334 posts

In my screen shot as the English (United Kingdom was highlighted I thought that was set. Now that I've continued with the remove/add  etc. all is well!! I don't get your last screenshot, somewhat different but the method worked.

 

So many thanks for your persistence in helping - now I can sleep at night. :yes: Perhaps not, the gmail hover glitch is still there! - more research needed when I can.


  • 0

#11
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,797 posts

Glad to hear that your keyboard problem is now resolved and thank you for letting us know  :thumbsup:

 

Don`t use gmail myself so not familiar and tbh you may do better to start a new thread on the forum here

 

You are most welcome btw   :)


  • 1






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP