Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Suggestion line


  • Please log in to reply

#1
Kerkenat

Kerkenat

    New Member

  • Member
  • Pip
  • 2 posts
iPhone 6 plus
When typing a text in the messeging app (ios 9.3.1) and other places, a row of words used to be above the input field, that showed possibilities for the word I was currently entering.

Before, there would be a little 'bead' right above the input field that you could drag up and down to show\\hide the suggestion row, but they're both hone now.
Any way to get it back? I use that all the time.
  • 0

Advertisements


#2
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 7,302 posts
Hi Kerkenat,

Welcome to GeeksToGo! :)

See if this fix gets your quicktype suggestions back:

Settings > General > Keyboard and then sliding "Predictive" button Off then On.

Let me know if that works for you.

Donna :)
  • 1

#3
Kerkenat

Kerkenat

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts

Thanks Donna,

I was looking in the messaging settings.

Kent


  • 0

#4
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 7,302 posts
You're welcome, Kent. :)

If I remember correctly, that was a result of a recent update.

Glad you got it sorted.

Donna :)
  • 0

#5
MichaelMarks

MichaelMarks

    Member

  • Member
  • PipPip
  • 31 posts

Hi Kerkenat,

Welcome to GeeksToGo! :)

See if this fix gets your quicktype suggestions back:

Settings > General > Keyboard and then sliding "Predictive" button Off then On.

Let me know if that works for you.

Donna :)

Having this problem also thanks... its ok now


  • 0

#6
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 7,302 posts
Excellent! :thumbsup: Glad my suggestion helped others as well.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP