Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My CD-ROM is not working


  • Please log in to reply

#1
Joyyohn

Joyyohn

    New Member

  • Member
  • Pip
  • 5 posts
hi everyone..im pretty new to this, so i can use all the help i can get! Whenever i try to burn a CD using SonicStage or Cequadrat, all that happens is a whirring sound. I will go to My Computer and click on the E: drive and it says "E:/ is not accessible. The device is not ready. There are two buttons there, Retry & Cancel. I will click Retry repeatedly but nothing happens. The drive that is there is a IDE-CD R/RW 4x4x24 drive. I don't know what's wrong and if anyone can help, I would gladly appreciate it!


Joyyohn :tazz:
  • 0

Advertisements


#2
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
Hi and welcome to Geeks to Go. Does the cd drive show up in device manager? Does it have a yellow ! next to it. Go to start, my computer, right click properties, device manager.
  • 0

#3
Joyyohn

Joyyohn

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
well it did, but after i did a scan disk, it was gone, and it said (Standard Cd-ROM drive) but then i added a driver by updating the driver and now I have ATAPI CD-ROM SPEED...but when I go to my Computer and right click on E:? to get the properties, it says IDE-CD R/RW 4x4x24, Firmware: C12a.

Now I can't even attempt to burn a CD using SonicStage. But when I am using CeQuadrat, it says Please enter Destination CD even though I already did. I am so frustrated and I have no clue with what's wrong. Thank you for helping me and I hope everything that u advise will work out.

Joyyohn
  • 0

#4
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
So if you go to start, my computer, right click properties, device manager you see the device, no yellow ! and if you click the cd drive, right click properties, it says the device is working properly? What happens if you put a cd in the drive, can you read the files on it? I know you can burn cd's. What I am trying to find out from you, does it work at all, can you read from it.

Was it working properly at some time before? Did you make any changes to your system or download/install software that may have caused this?
  • 0

#5
Joyyohn

Joyyohn

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
If I put a game or software from a Cd in, it will work but it won't read blank Cd's and i can't burn Cd's. It was working properly somewhat before but then we had to do a Quick Restore because the computer was messed up. After that, it hasn't worked.
  • 0

#6
Joyyohn

Joyyohn

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
well, i did a full quick restrore on my computer yesterday because it wouldn't get past the windows sign before your desktop comes up. My old CD-ROM drive is there, IDE CD R/RW 4x4x24 but I still can't burn CD's. everything else works fine except when I put in software, there is a whirring sound. I don't really understand that. Any help would be appreciated.

Thank you,
Joyyohn :tazz:
  • 0

#7
Joyyohn

Joyyohn

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
well, i did a full quick restrore on my computer yesterday because it wouldn't get past the windows sign before your desktop comes up. My old CD-ROM drive is there, IDE CD R/RW 4x4x24 but I still can't burn CD's. everything else works fine except when I put in software, there is a whirring sound. I don't really understand that.

O yea, When I used CeQuadrat today, it said to put in the Destination Cd even though I already did. After a while when I would try to eject the Cd, the computer would freeze up. In Sonic Stage, they said to insert the Cd as well even though I already did. I used brand new blank Cd's. They are Philips CD-R 52x, 700 MB, 80 min.

Any help would be appreciated.
Thank you,
Joyyohn :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP