Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

System.exe taking up 100% CPU

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 5 posts
:tazz: Alright, I was hoping for my problem to just kinda go away, but the lag is becoming unbearable. I don't know what I did to cause it, but starting a few days ago, my computer has become unbearably slow. I start to shut down running applications, but nothing seems to remedy the problem. Everything takes forever to load!

When I check the taskmanager, everything seems to be OK, no unknown programs seem to be running, but one thing did seem out of place. Up until when the problem started, I have never noticed a System.exe process running. I noticed it this time because it seems to be taking 99% of my CPU power. I tried to shut it down, but nothing happens, and when I end the Process Tree, it puts the computer to Shut down forcibly.

I really do not know how to handle this problem, but since its not causing any terrible physical damange (yet my mind is slowing being ebbed into non-existance) I thought that I could wait to see what anyone else had to say about my problem.

I dont' know what information you all might need to help me out, but feel free to reply and I'll list whatever you need to know.

Thank you in advanced!


Frank ;)
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP