Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Installing new SSD


  • Please log in to reply

#136
johnb69

johnb69

    Member

  • Topic Starter
  • Member
  • PipPip
  • 99 posts

Hi there,

 

Sorry for the delay.

 

Done all of the above. I've attached the screenshots.

 

It seems like it was booting to the SSD on the first one as it was a lot faster!

 

Thanks

John

Attached Thumbnails

  • diskmanagement.JPG
  • Disk management 2.JPG
  • IMG_2262.JPG

  • 0

Advertisements


#137
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,762 posts

 

 

It seems like it was booting to the SSD on the first one as it was a lot faster!

Yes, it was booting to the SSD.

In the second Disk Management shot, looks like you swapped the SATA cables around, is that Correct?


  • 0

#138
johnb69

johnb69

    Member

  • Topic Starter
  • Member
  • PipPip
  • 99 posts

Hi,

 

Yes, I swapped them around then restarted.

 

Thanks

John


  • 0

#139
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,762 posts

OK, got that.

Swap the SATA back again, > power on, > start Disk Management.

It should match the first screenshot in reply #136.   Disk 0, © partition, 220,50GB NTFS, Healthy (SYSTEM)

 

Shut down.   Ensure that you now disconnect the SATA cable to the old HDD. > power on, > start disk management.

You should now see only one drive connected and should be, the 220,50GB SSD. 


  • 0

#140
johnb69

johnb69

    Member

  • Topic Starter
  • Member
  • PipPip
  • 99 posts

Hi,

 

Done that.

 

First step OK.

 

Disconnected the old HDD, powered on and got the attached picture screen.

 

Pressed F1 and booted OK and disk management showed only the SSD.

 

I get the attached picture screen every time I power on then I have to press F1.

 

Thanks

John

Attached Thumbnails

  • IMG_2263.JPG

  • 0

#141
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,762 posts

Connect the SSD to the other SATA port and see if it boots.


  • 0

#142
johnb69

johnb69

    Member

  • Topic Starter
  • Member
  • PipPip
  • 99 posts

Done that and started up. Got the attached screen. Pressed F1 and it booted to xp. Disk management showing SSD.

 

Thanks

John

Attached Thumbnails

  • IMG_2290.JPG

  • 0

#143
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,762 posts

:thumbsup: 

We now need to try and change the Boot order so we can get rid of the F1 prompt.

 

Boot to XP, > start Disk Management, > take/save a screenshot.

Restart, > enter Setup, > Use the arrow keys to highlight the Boot Sequence menu option and press Enter.   Take a Pic., > go to Exit Menu, > Save setting. > confirm.

 

Please upload the two images. 


  • 0

#144
johnb69

johnb69

    Member

  • Topic Starter
  • Member
  • PipPip
  • 99 posts

Hi,

 

OK, done that and pics attached.

 

Thanks

John

Attached Thumbnails

  • IMG_2292.JPG
  • Disk management 091016.JPG

  • 0

#145
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,762 posts

Hi John.   Thanks for your patience.

You are now booting to the SSD.

Have we got rid of the F1/F2  error prompt at power on?


  • 0

Advertisements


#146
johnb69

johnb69

    Member

  • Topic Starter
  • Member
  • PipPip
  • 99 posts

Hi there,

 

No problem.

 

I'm still getting the the error prompt at power on.

 

Thanks

John


  • 0

#147
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,762 posts

OK.

Reconnect the HDD > power on, > Boot to the desktop, > start Disk Management > take/save a screenshot.

Restart, > enter Setup, > highlight Drives, > press Enter.   


  • 0

#148
johnb69

johnb69

    Member

  • Topic Starter
  • Member
  • PipPip
  • 99 posts

OK.

 

Done that and attached results.

 

Thanks

John

Attached Thumbnails

  • DMGMT.JPG
  • IMG_2307.JPG

  • 0

#149
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,762 posts

The computer boots to the SSD with both drives connected.   You receive the F1 prompt if only one drive is connected.   We will leave it as is for the moment and decide what to do with the HDD after creating a rescue DVD and a backup image.

 

Follow the Guide to create a rescue DVD.   Accept the Wizard Default settings including the adding of any Drivers recommended.   Your screens will look different, i.e. PE 3.1, but the steps are the same, 

http://knowledgebase...ng rescue media


  • 0

#150
johnb69

johnb69

    Member

  • Topic Starter
  • Member
  • PipPip
  • 99 posts

Hi there,

 

When I try to create a rescue DVD a box comes up in Macrium with 'the device is not ready'.

 

I press OK 3 times and it starts to burn the disk then tells me that the task is finished.

 

When I tried booting from the disk to check it was OK, it comes up with an error.

 

Thanks

John


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP